<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":223,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81772303-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>PowerMizzou  -  2019 Macadoodle's Mailbag: 42nd Edition</title>
<meta content="PowerMizzou  -  2019 Macadoodle's Mailbag: 42nd Edition" property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-dd7162f452363abb6c6349f7dd7c9b6be356e48458a14403b5b37b0827615792.css" />


<script src="https://cdn.rivals.com/production/assets/lib-403e12296bc1d3b1a09dc124fff40ac8dba7b129893813e2b816e23db59490e1.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-bd4b93d7c02a01e8c4225bea7bd87a3ed4e23b4cc423b02cdec9f0092117eac1.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="pFpCN54iEIpjEeqU57VcQxyPaGZ8R0JbVVhUYrNHi7dMnS2OuoKrn7gYU2d38C9MrcJAYD9kLvJ8C5OIsjwS0A==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033' property='og:url'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_headline_primary/jhmfmwvdnn8ase9qmjgq' property='og:image'>
<meta content="The Border War and the rest of the football season are the focus of this week's mailbag." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-10-23 10:00:00 -0500' property='article:published_time'>
<meta content='2019-10-23 06:35:50 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "missouri.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='missouri contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .missouri #programming > h1 {
      background-color: #000000 !important; } }
  .missouri .wrapper-container .team-colors-line {
    background-color: #d0b00f; }
  .missouri .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .missouri .team-colors-line .color {
      width: 33.33%; }
    .missouri .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .missouri .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .missouri .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .missouri .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .missouri .team-colors-line.header {
      height: 6px; }
  .missouri > header .notification-link .count-container {
    background-color: #000000 !important; }
  .missouri > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .missouri > header .wrapper-container {
        border-bottom: 6px solid #d0b00f !important; } }
  .missouri > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .missouri > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .missouri > header .invalid-email-banner a:hover {
      color: #d0b00f; }
  @media screen and (max-width: 767px) {
    .missouri > header .mobile-header {
      background-color: #d0b00f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .missouri > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .missouri > header .nav-row > ul,
    .missouri > header .third-nav {
      background-color: white !important; }
    .missouri > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .missouri > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #d0b00f; }
  
  .site-secondary-background-color {
    background-color: #d0b00f; }
  
  :root {
    --primary-color: #000000;
    --secondary-color: #d0b00f;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("missouri")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Missouri" class="site-header logo-image-wrapper" href="https://missouri.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/uuzmzcpvh6on5r9ofhli" alt="Uuzmzcpvh6on5r9ofhli" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://missouri.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;missouri&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://missouri.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;missouri&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733119,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "2019 Macadoodle's Mailbag: 42nd Edition"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GabeDeArmond' name='twitter:site'>
<meta content="2019 Macadoodle's Mailbag: 42nd Edition" name='twitter:title'>
<meta content="The Border War and the rest of the football season are the focus of this week's mailbag." name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jhmfmwvdnn8ase9qmjgq' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":84,"legacy_id":898,"name":"PowerMizzou","friendly_name":"Missouri","annual_discount":null,"subdomain":"missouri","primary_color":"000000","secondary_color":"d0b00f","font_color":"ffffff","short_name":"missouri","maple_ncaaf_team_id":22,"maple_ncaaf_endpoint":"ncaaf/teams/mms","maple_ncaab_team_id":367,"maple_ncaab_endpoint":"ncaab/teams/mbh","maple_college_id":22,"google_analytics_id":"UA-81772303-1"}, true, 200, nil, {"id":127,"primary_color":"000000","secondary_color":"d0b00f","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"uuzmzcpvh6on5r9ofhli","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81772303-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":84,"created_at":"2016-11-23T13:38:44.328-06:00","updated_at":"2019-09-10T14:12:04.151-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://missouri.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963e3e8b90afb5c991cffa6","aol_company_id":"595e57be2a30cb7ee3e53926","ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","customized_upsell_banner_text":null,"email_logo_cloudinary":null},&#x000A;"5963e3e8b90afb5c991cffa6", "595e57be2a30cb7ee3e53926", "rivals", 15000, false, {"id":124,"user_id":1085,"site_id":84,"updated_at":"2017-08-02T04:49:30.116-05:00","publisher_name":"Gabe DeArmond","first_name":"Gabe","last_name":"DeArmond","site_title":"Publisher","bio":"Gabe has covered the Tigers for PowerMizzou.com since August of 2003 and been the site&#x0027;s publisher since 2006.","twitter_handle":"GabeDeArmond","image_url":null,"publisher_name_and_title":"Gabe DeArmond, Publisher","site_name":"PowerMizzou","site_short_name":"missouri","has_edited_profile":true}, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='PowerMizzou'>}</rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":333,"image_id":2223121,"url":"http://shilohbar.com/","position":1,"site_id":84,"created_at":"2018-06-04T12:55:28.648-05:00","updated_at":"2018-06-04T12:55:28.648-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqnaob7fg9u3uw7ivhfn"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":480,"image_id":2608139,"url":"http://columbia.macadoodles.com/","position":2,"site_id":84,"created_at":"2019-07-02T10:29:15.865-05:00","updated_at":"2019-07-02T10:29:15.865-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/smzole7ywrlpzapwvq8p"}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033' base-api-url='https://missouri.forums.rivals.com/' forums-url='https://missouri.forums.rivals.com' homepage='false' pub-ad='{"id":480,"image_id":2608139,"url":"http://columbia.macadoodles.com/","position":2,"site_id":84,"created_at":"2019-07-02T10:29:15.865-05:00","updated_at":"2019-07-02T10:29:15.865-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/smzole7ywrlpzapwvq8p"}' size='size' space-id='2022733119' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033/printable' site-name='PowerMizzou'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-10-23 10:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2093640/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>2019 Macadoodle's Mailbag: 42nd Edition</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Gabe DeArmond
&bull;
<span class='type-sm'>PowerMizzou</span>
</span>
<div class='type-sm'>
<a href='//twitter.com/GabeDeArmond' target='_blank'>@GabeDeArmond</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GabeDeArmond'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Gabe has covered the Tigers for PowerMizzou.com since August of 2003 and been the site's publisher since 2006.
</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":24655,"url":"https://missouri.rivals.com/news/the-border-war-is-back-and-we-should-all-be-happy-about-it","display_text":"Border War is back","content_id":2093640,"created_at":"2019-10-22T09:53:54.850-05:00","updated_at":"2019-10-22T12:21:40.441-05:00","setting_id":null,"ordinality":1},{"id":24656,"url":"https://missouri.forums.rivals.com/threads/updated-redshirt-situation.124054/","display_text":"Redshirt Tracker","content_id":2093640,"created_at":"2019-10-22T09:53:54.856-05:00","updated_at":"2019-10-22T12:21:40.444-05:00","setting_id":null,"ordinality":2},{"id":24657,"url":"https://missouri.rivals.com/news/ten-thoughts-for-monday-morning-37-copy-550-copy-7671-copy-6459-copy-427-copy-5124-copy-808-copy-7596-copy-2858-copy-6350-copy-55-copy-9006-copy-6597","display_text":"Monday Morning Thoughts","content_id":2093640,"created_at":"2019-10-22T09:53:54.861-05:00","updated_at":"2019-10-22T12:21:40.446-05:00","setting_id":null,"ordinality":3}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":24655,"url":"https://missouri.rivals.com/news/the-border-war-is-back-and-we-should-all-be-happy-about-it","display_text":"Border War is back","content_id":2093640,"created_at":"2019-10-22T09:53:54.850-05:00","updated_at":"2019-10-22T12:21:40.441-05:00","setting_id":null,"ordinality":1},{"id":24656,"url":"https://missouri.forums.rivals.com/threads/updated-redshirt-situation.124054/","display_text":"Redshirt Tracker","content_id":2093640,"created_at":"2019-10-22T09:53:54.856-05:00","updated_at":"2019-10-22T12:21:40.444-05:00","setting_id":null,"ordinality":2},{"id":24657,"url":"https://missouri.rivals.com/news/ten-thoughts-for-monday-morning-37-copy-550-copy-7671-copy-6459-copy-427-copy-5124-copy-808-copy-7596-copy-2858-copy-6350-copy-55-copy-9006-copy-6597","display_text":"Monday Morning Thoughts","content_id":2093640,"created_at":"2019-10-22T09:53:54.861-05:00","updated_at":"2019-10-22T12:21:40.446-05:00","setting_id":null,"ordinality":3}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://missouri.rivals.com/sign_up">GET THE INSIDE SCOOP EVERY DAY WITH YOUR PREMIUM SUBSCRIPTION!</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hmtlduliyothw2m91fbp','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/hmtlduliyothw2m91fbp')">
<div class='image-container'>
<a href='http://columbia.macadoodles.com/' target='_blank'>
<img class="" alt="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hmtlduliyothw2m91fbp" />
</a>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Macadoodle's provides fine wine, beer and spirits in Pineville, Branson, Joplin, Springfield, North Springfield, Columbia and Republic, Missouri plus Springdale, Arkansas. Click the logo above to find the location closest to you today.</b></p>
</div>
<h3 class='article-heading'>Every week, PowerMizzou.com publisher Gabe DeArmond answers questions from Tiger fans in the mailbag. This format allows for a more expansive answer than a message board post. Keep your eye out each week to submit your question for the mailbag or send them to powermizzou@gmail.com. On to this week's inquiries.</h3>
<h3 class='article-heading'>christianmizzouguy asks: Where do you stand on your prediction for Mizzou on the year? Was that a fluke game and indicator if who we are? How common is a loss like Vandy or Wyoming's for a decent program? I feel like subscribers are too close to this to fairly compare to Mizzou. Is loss like this vs losing to say WV SC any more indicative of the trajectory of a program or a coaches tenure?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Before the season, I picked Mizzou 9-3. I picked the losses as South Carolina, Georgia and Florida. After the Wyoming game, I wasn't sold that Mizzou could get to nine, but I didn't officially come off of my prediction. After Saturday, I'm revising to 8-4. I just don't see how a team that lost to Vanderbilt is going to manage to beat Georgia or Florida. I've been wrong before and I very well may be wrong again, but it's tough to see. I definitely can't see the Tigers winning both of them, so 9-3 is now the ceiling. And after watching the team fail to show up for 75% of their road games so far (they played about two decent quarters at Wyoming), I just can't pick them to hit the most optimistic projection. So I'll go with 8-4.</p><p>As far as the rest of it, I don't think a loss to Vanderbilt OR Wyoming is shocking in itself. Upsets happen all the time. Missouri's loss last weekend wasn't even the most shocking of the day (that goes to Wisconsin). The shocking part is that they lost to Vanderbilt AND Wyoming. It happens once to a lot of teams. It doesn't happen twice to good teams. The fact that it happened twice to Missouri is an issue.</p>
</div>
<h3 class='article-heading'>MUCHI asks: Gun to the head, do you think Odom will be the guy 3 years from now or not?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: If I'm forced to guess, I'd say yes. I think he'll win enough to stick around. Will he win ten or eleven games or win the SEC East? At this point, I'd say probably not. But I think he can win seven or eight most years, maybe nine or ten here and there and that's always going to be enough to keep you employed as the head football coach at Missouri. I think you also have to consider if you let him go who you're going to get. I'm not saying there's not a better coach out there for Mizzou. But is there somebody that's attainable that you are almost certain is an upgrade that is going to take the job? A big part of Missouri's problem from 1983-98 was that they never stuck with a guy long enough to give him a chance to build anything. They'd have three bad years and cut bait. And then they'd start over and do the same thing. Gary Pinkel has said over and one of the big reasons he succeeded here was that Mike Alden gave him time to succeed. If he'd have been fired after 2004, when he'd had three losing seasons in four years, or after 2005 when he snuck into a bowl game and needed a miracle comeback to win it, Missouri never goes on the run it did for the next eight or nine years. I'm not going to bore you with all the details here, <a href="https://missouri.forums.rivals.com/threads/ten-thoughts-for-monday-morning.124026/">but I laid out some similar programs to Missouri </a>and how the coaches there needed time to build what Mizzou should aspire to build.</p>
</div>
<h3 class='article-heading'>zbleezy asks: Why do you think HCBO needs his &quot;back against the wall&quot; to keep the team focused?</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ipj609cbguidwnhqbasc','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/ipj609cbguidwnhqbasc')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ipj609cbguidwnhqbasc" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: If I knew, I'd tell you. And if he knew, he'd change it. It's obviously not a conscious thing. Odom said all the right things last week. He said it was going to be a close game, that Missouri would get Vanderbilt's best shot and that the Tigers weren't good enough to just roll their helmets out and beat anybody. I think he believed them. I think he said them to his players. But his players didn't seem to believe them. Why? I don't know. But it happened. After a thud in the opener, he put himself back in the crosshairs. Then he responded. Then he put himself right back there. Can Missouri respond again? Maybe. But it sure seems like there are only so many times you can play Russian roulette before you pay the ultimate price.</p>
</div>
<h3 class='article-heading'>MIZ25! asks: Hypothetically, if Odom was gone in a few years, who would be a realistic Home Run hire in your opinion?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: There's no way to answer a question like this more than a few weeks in advance. I mean, last year at this time, a lot of Missouri fans were wishing they'd hired Dino Babers. Syracuse is a wreck this year and nobody's beating down the door to hire him. Who knows who the next hot coordinator or Group of Five coach is? And the guys who are on that list right now are probably going to have other jobs in a few years</p>
</div>
<h3 class='article-heading'>MummaMizzou asks: What’s your favorite and least favorite college football rivalry nicknames</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Top Five:</p><p>1) Clean, Old Fashioned Hate--Georgia vs Georgia Tech</p><p>2) The Iron Skillet--TCU vs SMU</p><p>3) The Civil War--Oregon vs Oregon State</p><p>4) The World's Largest Outdoor Cocktail Party--Georgia vs Florida</p><p>5) Bedlam--Oklahoma vs Oklahoma State</p><p>Bottom Five: </p><p>1) Anything that has been changed from a war to a battle, showdown, rivalry or any other PC name</p><p>2) Battle Line Rivalry--Mizzou vs Arkansas</p><p>3) Farmageddon--Iowa State vs Kansas State</p><p>4) Friends of Coal Bowl--Marshall vs West Virginia</p><p>5) Techmo Bowl--Georgia Tech vs Virginia Tech (I have no idea if this is real, but it's listed on Wikipedia) </p>
</div>
<h3 class='article-heading'>I_Hate_The_Cornhuskers asks: Top 5 Mizzou football losses under your tenure.</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: I'm extending this to when I started watching Mizzou football which was in the late 1980s</p><p><b>1) 73-0 vs Texas A&amp;M</b>--It's not that I thought Mizzou had any chance to win this game, but it's the least competitive game I've ever seen. Mizzou wasn't on TV much back then. They were for this game. I turned it off by halftime.</p><p><b>2) 35-3 vs Purdue</b>--It seemed like it could have been 73-0 if Jeff Brohm wanted it to be</p><p><b>3) 66-0 vs Kansas State</b>--Larry Smith's wife was on the sideline yelling at players. Seems about right</p><p><b>4) 45-35 vs New Mexico</b>--The Lobos had one player. And Hank Baskett just kept catching passes</p><p><b>5) 15-14 vs Kentucky</b>--It wasn't that Missouri lost. It was that there was almost no way Missouri could lose. Been a long time since I've seen the air sucked out of a stadium like that. I'll admit there's probably some recency bias here.</p>
</div>
<h3 class='article-heading'>TigerCruise asks: Have you ever seen worse home schedules than the culmination of the last couple years and even next year?Next years home schedule looks like something youd see in the MVC.Edit: With the kU news in basketball, any chance Mizzou plays kU and Illinois in the same season in football in the future? Is 2 P5 OOC games even something the admin would do? kU and Illinois are hardly P5 teams and several SEC teams already do this (Georgia, USC, Florida just to name a few). Would get more butts in seats than Eastern Michigam.</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Oh, there have been some terrible schedules. I went back early in Gary Pinkel's tenure and there were a couple years where Mizzou only played one ranked team all season. They were playing non-cons against Arkansas State and Murray State, the Big 12 North was awful, etc. This year's home schedule has Florida, Tennessee, Ole Miss and South Carolina. Those aren't largely great teams, but they're decent games. Certainly as good as a home schedule that had Kansas, Kansas State, Baylor and Iowa State would have been.</p><p>On playing Kansas and Illinois in the same year, I think it's possible. Mizzou would have to buy out of a game. I know there's a desire on both sides to get a football series scheduled. The question is if they can do it before like 2027. You'd hope they can, but games are scheduled so far out now, it might be tough to find a time that works for both schools.</p>
</div>
<h3 class='article-heading'>ColiumbiaMO asks: From all reports Odom creates a “family atmosphere” &amp; seems to be a “players coach”, team seems to play well for him when the teams back is against the wall....based on the consistent penalties his teams have (12-120 yards or so this week) &amp; seemingly MU has several losses to inferior teams in his tenure, does he need to be a bit more hard assed/jerk to his team at times? Do you ever see this in practice? The consistent penalties in his tenure are what ultimately made me ponder this &amp; ask the question.</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: We just don't see enough of what goes on to know. I've seen Barry Odom when he's angry. I've heard him deliver some stern post-practice speeches. Sure, I think his players like him, but I don't think he shies away from being hard on them either. We're not in meeting rooms or film rooms or on the plane after losses or anything. I just don't think we can say he's too easy on them with as little as we're around them.</p><p>Now, it is fair to complain about the penalties. It's been a consistent problem. And when you're racking up personal fouls and unsportsmanlike conduct in a loss like Missouri did on Saturday, something needs to change. But I don't know exactly what it is.</p><p>The bottom line is when a team loses, we're always looking for reasons. People used to get mad that <b>Gary Pinkel</b> wasn't animated enough on the sidelines. Now Odom's too nice. If they win, we don't care what the coach acts like. If they lose, we start looking for things he's doing wrong.</p>
</div>
<h3 class='article-heading'>blackgold74 asks: What do you think led to the renewal of the MU-KU series. In your opinion, does it signal a shift in power at KU from the basketball coach to the AD?</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kkmlfzf11fuvpnvubf33','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/kkmlfzf11fuvpnvubf33')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/kkmlfzf11fuvpnvubf33" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: It's obviously on the KU side. For seven years, with three athletic directors and three basketball coaches, Mizzou has always said, "When they're ready to play, we'll play." I think most of the credit has to go to <b>Jeff Long</b>. I'm not sure <b>Bill Self</b> is super enthusiastic about doing it, but I think he finally was convinced that enough people at Kansas wanted it that he'd sign off on it. And, yeah, I think it's possible that part of the reason he signed off on it is that he might not be in Lawrence for most of the series. Either way, I'm happy everyone involved got it done. And I think you're going to start seeing them play in other sports too.</p>
</div>
<h3 class='article-heading'>CamKCMIZ asks: Top 5 MU vs kU hoops rivalry moments?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: First I want to say that I know there are a some people who think it’s important that football is a part of this. Some even think it is important that some of the other non-revenue sports are a part of that. I’m not against that. It’s fine. But it isn’t important to me. This is a basketball rivalry far more than anything else. For long stretches one or both has been bad enough at football that it was hard to pretend it really mattered. Yes 2007 happened and would top any list of athletic contests between the teams, but it was so monumental in large part because it had never been that big before and we knew it would probably never be that big again. In basketball there have been far more games where one (usually Kansas) or both were really good. And even when they weren’t both really good, plenty of upsets happen. This is a basketball rivalry. The rest is secondary. So here are my top five hoops moments (obviously from a Mizzou perspective.</p><p>1) The two games in 2012. That's as good as sports gets.</p><p>2) Christian Moody</p><p>3) Corey Tate</p><p>4) Anthony Peeler hangs 43 in a loss</p><p>5)</p>
</div>
<div class='article-video'>
<iframe allowfullscreen='' frameborder='0' src='//www.youtube.com/embed/Io24lQQ32Ho?wmode=transparent'></iframe>
</div>
<h3 class='article-heading'>AustinMUfan asks: Any idea at all why the offensive line has severely under-performed this season? I mean, I thought this unit was going to be a strength but the run-blocking against Vandy was embarrassing.Also, was Derek Dooley or Kelly Bryant a bigger problem Saturday?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: I don't think it's anything super complex. I just think they individually haven't played as well as they did a year ago. I feel like <b>Yasir Durant </b>has still been pretty good and the best lineman. <b>Case Cook </b>has been a step up from what he and <b>Kevin Pendleto</b>n were last year. But I think Missouri has gotten worse at the other three spots. two of which were returning starters. We all tend to assume that just because a guy is coming back, he's going to be better than he was last year. That doesn't always happen. Sometimes they stay the same and sometimes they get worse. That's happened this year. Maybe the shuffling of the lineup has had something to do with it, but I think it's more just individual performance that makes up the whole.</p><p>I've said since the game I thought the biggest issue was the quarterback play. Bryant just looked indecisive. He said on Tuesday he wasn't going through his reads correctly and sometimes he was scrambling when he didn't need to. Sometimes he's running too soon, sometimes it's too late. Just the decision making overall wasn't there. I'm not going to say Dooley called a great game, but when your quarterback is struggling, when the line is struggling, when the running backs are struggling, I don't know what you call that's going to work. I'd have liked to see a few more designed runs for Bryant, but it was just a day where nothing they tried worked at all. And it's tough to get too cute and try to run a trick play when even the basic plays aren't working.</p>
</div>
<h3 class='article-heading'>Coke4Quin asks: Which team(s) will we be facing off against in the preseason closed door scrimmages this season?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: There's a closed scrimmage against Creighton this weekend. I can't remember if it's Saturday or Sunday. Then there's an exhibition game against Central Missouri next Friday night.</p>
</div>
<h3 class='article-heading'>TitoNW asks: WTF is wrong with people?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: How long you got? And we're just talking about other people right? Cause I feel like I'm pretty perfect.</p>
</div>
<h3 class='article-heading'>TigerinCincy asks: There is a lot of dissatisfaction with Dooley after this week. If that is really the state of the offense, and Dooley gets the boot, isn't that still on BO? I mean, the fact that it was such an out of the box hire should reflect poorly on BO if it doesn't go well.</h3>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xet6pdo2wcnqc63oeqrz','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/xet6pdo2wcnqc63oeqrz')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/xet6pdo2wcnqc63oeqrz" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Hold on. We're firing <b>Derek Dooley</b> now? Might pump the brakes there. He had a bad day on a day when his offense could do nothing right. It happens. If it happens a few more times, maybe we'll talk. But the cart is WAY out in front of the horse. To answer the bigger question, of course it's on Odom if it doesn't work. Everything is. Ultimately it's his program and if his hires don't work, he's the one that pays for that.</p>
</div>
<h3 class='article-heading'>jhorn80: Whatever happened to Doug Smith and Anthony Peeler? Do they have any interaction with the program?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Smith's been back a handful of times. I know he was here when they unveiled the <b>Norm Stewart</b> statue a few years ago. Think he may have even spoken at the event. AP was a Division III coach somewhere a few years ago. We had him on the podcast once. I don't think he's around too often and I'm not sure what he's doing now.</p>
</div>
<h3 class='article-heading'>rmotigers asks: Most underrated soup?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Tomato is a great soup, especially with grilled cheese. But the right answer is taco soup. I'd never had it till I met my wife. It's kind of like Mexican chili. Cooked up a pot of that on Sunday and we'll have leftovers all week. </p>
</div>
<h3 class='article-heading'>austinanderson asks: Questions are listed below</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD: Managing the end of a Football Game to victory...art or science?</b></p><p>Neither. It's not rocket science. And it's not as complex as we (or they) make it out to be.</p><p><b>Your guilty pleasure for TV watching during the offseason?</b></p><p>Catfish. I can't look away. It amazes me people still fall for this stuff.</p><p><b>Best interview long form you've done either pre or current Power Mizzou?</b></p><p>Has to be <a href="https://missouri.rivals.com/news/zero-trust-inside-mizzou-s-move-to-the-southeastern-conference">the story I did behind the scenes of the SEC move</a>. The time, the research and some of the quotes I got, that's the most proud I've been of anything I've written. I also enjoyed doing a lot of the Why They Coach stories we did over the summer.</p><p><b>Favorite Olympic Sport Interviewee you've had with Mizzou &amp; non-Mizzou?</b></p><p>J'Den Cox was awesome. Always great to talk to.</p><p><b>Now that Lofton is gone, any chance you can get him to open up on how it went so wrong?</b></p><p>Truthfully, I've got no desire. Don't think he'd really tell me the unvarnished truth anyway.</p>
</div>
<h3 class='article-heading'>mglassma asks: Can you give us some Intel on the QB transfer Robinson? What does he do better than KB if anything? Does he have a stronger arm? Is he faster? How has he looked so far? Do you expect a QB battle or is Robinson the guy?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: I think he's got a stronger arm and he's more athletic. Guys don't get to be Army all-Americans for nothing. That doesn't mean they always work at the next level, but the raw material is there. I don't know a lot about how he's done at practice because since he can't play this year, he's kind of off my radar. I would expect <b>Taylor Powell </b>to be listed as the starter going into spring football, but Robinson as the odds-on favorite to win the job. But it won't be handed to anybody.</p>
</div>
<h3 class='article-heading'>Bjip86 asks: What record should we reasonably hope for in the new series with kU?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: 6-0, but assume the refs will steal the two in Lawrence, so 4-2. But for real, 3-3. I've seen some bad Mizzou teams beat Kansas in Columbia so you hope to win those two and get another one. It's tough to know what either program will be like five or six years from now, but if you can go .500 in the series you've got to be happy with that.</p>
</div>
<h3 class='article-heading'>BigBadMadMan asks: Why do you care so much about this contrived series of games with kU? I’m sure it’s the KC bias, but Mizzou is 7 years into the SEC, now. The big12 is old news. More and more people are caring less about kansas with every passing year. Can’t wait until they aren’t even on the radar anymore.</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: Because it's fun. It was the one game on the schedule you circled before every (basketball) season. Because I grew up in Kansas City and know a lot of people who are KU fans and it's fun to talk some stuff with your buddies about sports. I liked the Big 12 better than the SEC. Maybe I'll eventually change my mind, but I haven't yet. I get why Mizzou made the move and they should have, but I always wished the Big 12 could have worked. Missouri and Kansas have history, and it goes well beyond basketball games. Missouri doesn't have history with anybody in the SEC before I was 36 years old. Future generations won't care about Kansas maybe, but mine always will. And just like you think it's weird that I care, I think it's weird that you care that I care.</p>
</div>
<h3 class='article-heading'>CP3_Miz asks: Will CCM get involved in the Jalen Terry recruitment? Or will he sit this one out and wait till the spring to go for Josh Christopher/Grad Transfer?</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='208203'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>GD</b>: I think so. I think Mizzou will sniff around, but I don't get the impression they're pursuing him super hard right now. But I do think there is some interest.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033/printable' site-name='PowerMizzou'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":480,"image_id":2608139,"url":"http://columbia.macadoodles.com/","position":2,"site_id":84,"created_at":"2019-07-02T10:29:15.865-05:00","updated_at":"2019-07-02T10:29:15.865-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/smzole7ywrlpzapwvq8p"}' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":84,"legacy_id":898,"name":"PowerMizzou","friendly_name":"Missouri","annual_discount":null,"subdomain":"missouri","primary_color":"000000","secondary_color":"d0b00f","font_color":"ffffff","short_name":"missouri","maple_ncaaf_team_id":22,"maple_ncaaf_endpoint":"ncaaf/teams/mms","maple_ncaab_team_id":367,"maple_ncaab_endpoint":"ncaab/teams/mbh","maple_college_id":22,"google_analytics_id":"UA-81772303-1"}' twitter-feed='{"id":84,"site_id":84,"handle":"GabeDeArmond","list_name":"PowerMizzou-Staff","created_at":"2016-02-01T12:25:08.704-06:00","updated_at":"2018-03-26T06:33:00.263-05:00","hashtags":[],"usernames":["MizzouShowMe","Coach_Odom","MizzouFootball","MizzouHoops","CuonzoMartin"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033/printable' site-name='PowerMizzou'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733119', 'https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var byline = document.querySelector('.author-byline');
    if (byline) {
      var i = byline.innerText.indexOf('•');
      var author = byline.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "2019 Macadoodle's Mailbag: 42nd Edition";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("missouri", 2093640, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":333,"image_id":2223121,"url":"http://shilohbar.com/","position":1,"site_id":84,"created_at":"2018-06-04T12:55:28.648-05:00","updated_at":"2018-06-04T12:55:28.648-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqnaob7fg9u3uw7ivhfn"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/news/member-services'>Help</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733119",
    c7: "https://missouri.rivals.com/news/2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmissouri.rivals.com%2Fnews%2F2019-macadoodle-s-mailbag-26th-edition-copy-4951-copy-1787-copy-4623-copy-860-copy-4091-copy-7031-copy-5952-copy-8553-copy-4386-copy-6606-copy-1365-copy-4823-copy-5148-copy-7568-copy-3393-copy-6033&c5=2022733119&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
