<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":5,"applicationTime":426,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81772303-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>PowerMizzou.com  -  3-star DE target looking to visit soon</title>
<meta content='PowerMizzou.com  -  3-star DE target looking to visit soon' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="BkeRuTC9WdBBPruUORX1xeimNAlzSksHCdIQsyLcC+VxV66tD/MeZ61HvSK4z3oUlHB2Mc0Ldtp4FlkGr2uDig==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/hynmxl8phkowzgdjsrhg' property='og:image'>
<meta content='Shemar Pearl details his interest in the Tigers' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-27 05:00:00 -0500' property='article:published_time'>
<meta content='2018-03-27 05:00:16 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Shemar Pearl' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "missouri.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='missouri contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .missouri #programming > h1 {
      background-color: #000000 !important; } }
  .missouri > header .notification-link .count-container {
    background-color: #000000 !important; }
  .missouri > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .missouri > header .wrapper-container {
        border-bottom: 5px solid #d0b00f !important; } }
  .missouri > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .missouri > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .missouri > header .invalid-email-banner a:hover {
      color: #d0b00f; }
  @media screen and (max-width: 767px) {
    .missouri > header .mobile-header {
      background-color: #d0b00f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .missouri > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .missouri > header .nav-row > ul,
    .missouri > header .third-nav {
      background-color: white !important; }
    .missouri > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .missouri > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #d0b00f; }
  
  .site-secondary-background-color {
    background-color: #d0b00f; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #d0b00f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Missouri" class="school-header" href="//missouri.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/uuzmzcpvh6on5r9ofhli" alt="Uuzmzcpvh6on5r9ofhli" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//missouri.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;missouri&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//missouri.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;missouri&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733119,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "3-star DE target looking to visit soon"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GabeDeArmond' name='twitter:site'>
<meta content='3-star DE target looking to visit soon' name='twitter:title'>
<meta content='Shemar Pearl details his interest in the Tigers' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hynmxl8phkowzgdjsrhg' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908071,"title":"What to make of the MPJ era?","slug":"what-to-make-of-the-mpj-era-","kind":"free","site_id":84,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T18:43:49.354-05:00","summary":"Michael Porter Jr. is leaving for the NBA. What do we make of a career that barely even happened?","deleted":false,"author_name":"Gabe DeArmond","author_title":"Publisher","permalink":"https://missouri.rivals.com/news/what-to-make-of-the-mpj-era-","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4611,"url":"https://missouri.rivals.com/news/michael-porter-jr-officially-declares-for-nba-draft","display_text":"Porter&#x0027;s going pro","content_id":1908071,"created_at":"2018-03-26T18:43:50.055-05:00","updated_at":"2018-03-26T18:43:50.055-05:00","setting_id":null,"ordinality":1},{"id":4612,"url":"https://missouri.forums.rivals.com/forums/the-tigers-lair.16/","display_text":"Fans talk it over","content_id":1908071,"created_at":"2018-03-26T18:43:50.058-05:00","updated_at":"2018-03-26T18:43:50.058-05:00","setting_id":null,"ordinality":2}]},{"id":1908040,"title":"Michael Porter Jr. officially declares for NBA Draft","slug":"michael-porter-jr-officially-declares-for-nba-draft","kind":"free","site_id":84,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T16:59:14.971-05:00","summary":"Michael Porter Jr. declared for the NBA Draft on a video posted to his Instagram account Monday.","deleted":false,"author_name":"Mitchell Forde","author_title":"Staff","permalink":"https://missouri.rivals.com/news/michael-porter-jr-officially-declares-for-nba-draft","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1907684,"title":"Players appreciate Derek Dooley&#x0027;s &#x0027;laid back&#x0027; demeanor","slug":"players-enjoying-derek-dooley-s-laid-back-demeanor","kind":"premium","site_id":84,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-26T10:00:00.000-05:00","summary":"Missouri players have had to adjust to both a different offensive scheme and a different personality under Derek Dooley.","deleted":false,"author_name":"Mitchell Forde","author_title":"Staff","permalink":"https://missouri.rivals.com/news/players-enjoying-derek-dooley-s-laid-back-demeanor","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1907813,"title":"Film Room: Shamar Nash","slug":"film-room-shamar-nash","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-26T08:00:00.000-05:00","summary":"The popular Film Room series returns for 2019. We start with a closer look at Rivals250 WR Shamar Nash.","deleted":false,"author_name":"Matt Hamilton","author_title":"Analyst","permalink":"https://missouri.rivals.com/news/film-room-shamar-nash","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4604,"url":"https://missouri.rivals.com/news/rivals250-wr-shamar-nash-commits-to-missouri","display_text":"Nash commits to Mizzou","content_id":1907813,"created_at":"2018-03-26T06:12:25.078-05:00","updated_at":"2018-03-26T06:12:25.078-05:00","setting_id":null,"ordinality":1},{"id":4605,"url":"https://missouri.rivals.com/news/commit-analysis-aidan-harrison","display_text":"Analysis: Aidan Harrison commits","content_id":1907813,"created_at":"2018-03-26T06:12:25.080-05:00","updated_at":"2018-03-26T06:12:25.080-05:00","setting_id":null,"ordinality":2}]},{"id":1907680,"title":"VIDEO: Danielson Ike talks Rivals Camp experience and more","slug":"video-danielson-ike-talks-rivals-camp-experience-and-more","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Video","live_at":"2018-03-26T05:00:00.000-05:00","summary":"The in-state target talks about his camp experience in Dallas, talks Missouri, and more.","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://missouri.rivals.com/news/video-danielson-ike-talks-rivals-camp-experience-and-more","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4588,"url":"https://missouri.rivals.com/news/commit-analysis-aidan-harrison","display_text":"Commit Analysis: Aidan Harrison","content_id":1907680,"created_at":"2018-03-25T16:15:06.722-05:00","updated_at":"2018-03-25T16:15:06.722-05:00","setting_id":null,"ordinality":1},{"id":4589,"url":"https://missouri.forums.rivals.com/threads/notebook-from-the-dallas-rivals-3-stripe-camp.101337/","display_text":"Notebook: Dallas 3-Stripe Camp","content_id":1907680,"created_at":"2018-03-25T16:15:06.725-05:00","updated_at":"2018-03-25T16:15:06.725-05:00","setting_id":null,"ordinality":2}]},{"id":1907675,"title":"Notebook: Rivals 3-Stripe Camp in Dallas","slug":"notebook-rivals-3-stripe-camp-in-dallas","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::ForumThread","live_at":"2018-03-25T19:17:09.995-05:00","summary":"News and notes on Missouri targets from today&#x0027;s Rivals 3-Stripe Camp in Dallas","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://missouri.rivals.com/news/notebook-rivals-3-stripe-camp-in-dallas","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4586,"url":"https://missouri.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1907675,"created_at":"2018-03-25T15:57:44.308-05:00","updated_at":"2018-03-25T15:57:44.308-05:00","setting_id":null,"ordinality":1},{"id":4587,"url":"https://missouri.rivals.com/news/commit-analysis-aidan-harrison","display_text":"Commit Analysis: Aidan Harrison","content_id":1907675,"created_at":"2018-03-25T15:57:44.310-05:00","updated_at":"2018-03-25T15:57:44.310-05:00","setting_id":null,"ordinality":2}]},{"id":1907710,"title":"Mizzou takes series over Mississippi State","slug":"mizzou-takes-series-over-mississippi-state","kind":"free","site_id":84,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T19:16:49.078-05:00","summary":"Missouri ended a frustrating weekend at the plate with a walk-off win over Mississippi State.","deleted":false,"author_name":"Reed Koutelas","author_title":"Staff Writer","permalink":"https://missouri.rivals.com/news/mizzou-takes-series-over-mississippi-state","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906485,"title":"Commit Analysis: Aidan Harrison","slug":"commit-analysis-aidan-harrison","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-25T07:28:22.635-05:00","summary":"Missouri picked up their second commitment on Tuesday night when Flushing (Mich.) ","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://missouri.rivals.com/news/commit-analysis-aidan-harrison","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4524,"url":"https://missouri.rivals.com/news/michigan-olb-target-checks-out-missouri","display_text":"Mizzou lands second commitment","content_id":1906485,"created_at":"2018-03-21T14:30:42.489-05:00","updated_at":"2018-03-21T14:30:42.489-05:00","setting_id":null,"ordinality":1},{"id":4552,"url":"https://missouri.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1906485,"created_at":"2018-03-22T19:51:39.296-05:00","updated_at":"2018-03-22T19:51:39.296-05:00","setting_id":null,"ordinality":2}]},{"id":1907593,"title":"Tigers drop marathon to MSU","slug":"tigers-drop-marathon-to-msu","kind":"free","site_id":84,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-25T07:26:57.862-05:00","summary":"It took 13 games and nearly twice as long as usual, but Mizzou lost its first home game on Saturday afternoon.","deleted":false,"author_name":"Reed Koutelas","author_title":"Staff","permalink":"https://missouri.rivals.com/news/tigers-drop-marathon-to-msu","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906463,"title":"KC area DE prospect visits Mizzou","slug":"kc-area-de-prospect-visits-mizzou","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T05:59:26.872-05:00","summary":"KC area DE Adetomiwa Adeboware talks about his recent visit to Columbia","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://missouri.rivals.com/news/kc-area-de-prospect-visits-mizzou","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4515,"url":"https://missouri.forums.rivals.com/forums/the-tigers-lair.16/","display_text":"The Tiger&#x0027;s Lair","content_id":1906463,"created_at":"2018-03-21T13:50:35.233-05:00","updated_at":"2018-03-21T13:50:35.233-05:00","setting_id":null,"ordinality":1},{"id":4516,"url":"https://missouri.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1906463,"created_at":"2018-03-21T13:50:35.236-05:00","updated_at":"2018-03-21T13:50:35.236-05:00","setting_id":null,"ordinality":2}]},{"id":1907340,"title":"Sikkema shines in first start","slug":"sikkema-shines-in-first-start","kind":"free","site_id":84,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-24T05:59:11.957-05:00","summary":"Steve Bieser switched up his rotation this weekend. And on Friday night, the move paid off for Mizzou.","deleted":false,"author_name":"Reed Koutelas","author_title":"Staff Writer","permalink":"https://missouri.rivals.com/news/sikkema-shines-in-first-start","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1907102,"title":"Enter the Chamber","slug":"enter-the-chamber-391","kind":"free","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T09:33:11.854-05:00","summary":"Basketball is over and football is four months away so recruiting takes center stage.  On cue, The Chamber returns.","deleted":false,"author_name":"PowerMizzou.com Staff","author_title":"Staff ","permalink":"https://missouri.rivals.com/news/enter-the-chamber-391","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4555,"url":"https://missouri.rivals.com/news/what-just-happened-vol-31","display_text":"What Just Happened? ","content_id":1907102,"created_at":"2018-03-23T09:33:12.639-05:00","updated_at":"2018-03-23T09:33:12.639-05:00","setting_id":null,"ordinality":1},{"id":4556,"url":"https://missouri.rivals.com/news/notebook-moore-frazier-pleased-with-speed-at-missouri-pro-day","display_text":"Pro Day Notebook","content_id":1907102,"created_at":"2018-03-23T09:33:12.642-05:00","updated_at":"2018-03-23T09:33:12.642-05:00","setting_id":null,"ordinality":2}]},{"id":1906964,"title":"What Just Happened? Vol. 31","slug":"what-just-happened-vol-31","kind":"free","site_id":84,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-23T05:00:00.000-05:00","summary":"The final \"What Just Happened?\" before summer vacation talks hoops, construction and--of course--Waltz.","deleted":false,"author_name":"Joe Walljasper","author_title":"Columnist","permalink":"https://missouri.rivals.com/news/what-just-happened-vol-31","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906982,"title":"Hinson intrigued by Mizzou offer after reclassifying ","slug":"hinson-intrigued-by-mizzou-offer-after-reclassifying","kind":"premium","site_id":84,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T20:43:33.671-05:00","summary":"After deciding to move into the 2018 class, Hinson picked up an offer from Missouri Thursday morning","deleted":false,"author_name":"Keegan Pope","author_title":"Staff","permalink":"https://missouri.rivals.com/news/hinson-intrigued-by-mizzou-offer-after-reclassifying","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906889,"title":"Notebook: Moore, Frazier pleased with speed at Missouri pro day","slug":"notebook-moore-frazier-pleased-with-speed-at-missouri-pro-day","kind":"free","site_id":84,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T15:40:33.651-05:00","summary":"At Missouri&#x0027;s pro day, J&#x0027;Mon Moore improved his sub-par 40-yard dash time from the NFL Combine.","deleted":false,"author_name":"Mitchell Forde","author_title":"Staff","permalink":"https://missouri.rivals.com/news/notebook-moore-frazier-pleased-with-speed-at-missouri-pro-day","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906014,"title":"Spring Q\u0026A: Larry Borom","slug":"spring-q-a-larry-borom","kind":"free","site_id":84,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T13:01:50.520-05:00","summary":"We&#x0027;re catching up with players expected to take on larger roles this year. Today, we talk with OL Larry Borom.","deleted":false,"author_name":"Gabe DeArmond","author_title":"Publisher","permalink":"https://missouri.rivals.com/news/spring-q-a-larry-borom","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906812,"title":"Mizzou shakes up weekend rotation","slug":"mizzou-shakes-up-weekend-rotation","kind":"free","site_id":84,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T13:01:37.809-05:00","summary":"For the first time in 2018, Missouri baseball has shaken up its weekend rotation.","deleted":false,"author_name":"Reed Koutelas","author_title":"Staff Writer","permalink":"https://missouri.rivals.com/news/mizzou-shakes-up-weekend-rotation","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1905795,"title":"3-star WR target from Tampa checks out Mizzou for first time","slug":"3-star-wr-target-from-tampa-checks-out-mizzou-for-first-time","kind":"premium","site_id":84,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T05:00:00.000-05:00","summary":"3-star WR target Ahmarean Brown had a great visit to Missouri recently, he breaks it down inside","deleted":false,"author_name":"Sean Williams","author_title":"Staff","permalink":"https://missouri.rivals.com/news/3-star-wr-target-from-tampa-checks-out-mizzou-for-first-time","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4491,"url":"https://missouri.forums.rivals.com/forums/the-tigers-lair.16/","display_text":"The Tigers&#x0027; Lair","content_id":1905795,"created_at":"2018-03-20T12:12:48.854-05:00","updated_at":"2018-03-20T12:12:48.854-05:00","setting_id":null,"ordinality":1},{"id":4492,"url":"https://missouri.rivals.com/news/lb-target-nick-jackson-talks-mizzou-interest","display_text":"LB target talks Mizzou interest","content_id":1905795,"created_at":"2018-03-20T12:12:48.856-05:00","updated_at":"2018-03-20T12:12:48.856-05:00","setting_id":null,"ordinality":2}]},{"id":1906519,"title":"Missouri in contact with Maine grad transfer guard","slug":"missouri-in-contact-with-maine-grad-transfer-guard","kind":"premium","site_id":84,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T16:05:58.382-05:00","summary":"Aaron Calixte led the Black Bears in scoring this past season and ranks among best scorers in school history. ","deleted":false,"author_name":"Keegan Pope","author_title":"Staff","permalink":"https://missouri.rivals.com/news/missouri-in-contact-with-maine-grad-transfer-guard","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":4529,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Scholarship Chart","content_id":1906519,"created_at":"2018-03-21T16:05:59.146-05:00","updated_at":"2018-03-21T16:05:59.146-05:00","setting_id":null,"ordinality":1},{"id":4530,"url":"https://missouri.rivals.com/news/courtney-ramey-plays-distributor-with-cuonzo-martin-in-attendance","display_text":"Courtney Ramey update","content_id":1906519,"created_at":"2018-03-21T16:05:59.149-05:00","updated_at":"2018-03-21T16:05:59.149-05:00","setting_id":null,"ordinality":2}]},{"id":1905994,"title":"Q\u0026A with Aubrey Miller Jr.","slug":"q-a-with-aubrey-miller-jr-","kind":"free","site_id":84,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T12:00:00.000-05:00","summary":"Linebacker Aubrey Miller Jr. talks his return from a broken leg and how an attitude change has made him a better player.","deleted":false,"author_name":"Mitchell Forde","author_title":"Staff","permalink":"https://missouri.rivals.com/news/q-a-with-aubrey-miller-jr-","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906120,"title":"2020 PG McDaniels has connection to Missouri program","slug":"2020-pg-mcdaniels-has-connection-to-missouri-program","kind":"premium","site_id":84,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-21T08:00:00.000-05:00","summary":"Relationship with Michael Porter Sr. has sparked interest with 2020 St. Louis-area guard","deleted":false,"author_name":"Keegan Pope","author_title":"Staff","permalink":"https://missouri.rivals.com/news/2020-pg-mcdaniels-has-connection-to-missouri-program","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]},{"id":1906009,"title":"2018 Tiger Mailbag: 12th Edition","slug":"2018-tiger-mailbag-12th-edition","kind":"premium","site_id":84,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T05:00:00.000-05:00","summary":"Basketball season is over and the focus is on the off-season. We attack it in this week&#x0027;s mailbag.","deleted":false,"author_name":"Gabe DeArmond","author_title":"Publisher","permalink":"https://missouri.rivals.com/news/2018-tiger-mailbag-12th-edition","site_name":"PowerMizzou.com","type":"Content","programming":[],"associated_links":[{"id":515,"url":"https://missouri.rivals.com/news/2018-football-unofficial-scholarship-chart","display_text":"Football Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.966-06:00","updated_at":"2018-01-09T10:14:21.514-06:00","setting_id":127,"ordinality":1},{"id":516,"url":"https://missouri.rivals.com/news/updated-basketball-scholarship-chart","display_text":"Basketball Scholarship Chart","content_id":null,"created_at":"2017-02-14T20:39:12.973-06:00","updated_at":"2018-01-09T10:14:21.517-06:00","setting_id":127,"ordinality":2}]}], nil, 84, nil, true); subdomain = &#x0027;missouri&#x0027;; aolPlayerId = &#x0027;5963e3e8b90afb5c991cffa6&#x0027;; aolCompanyId = &#x0027;595e57be2a30cb7ee3e53926&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":300,"image_id":2050256,"url":"https://www.dubbscoffee.com/","position":1,"site_id":84,"created_at":"2017-12-01T16:15:07.781-06:00","updated_at":"2017-12-01T16:15:07.781-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/i2govhhxwl40meqvzyur"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":180,"image_id":591280,"url":"http://shilohbar.com/","position":2,"site_id":84,"created_at":"2016-10-29T09:32:13.036-05:00","updated_at":"2016-10-29T09:32:13.036-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqjldkoe0sl3x7dwjt1l"}' class='ad-two'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon' background-color='#000000' base-api-url='https://missouri.forums.rivals.com/' homepage='false' message-board-url='missouri.forums.rivals.com' pub-ad='{"id":180,"image_id":591280,"url":"http://shilohbar.com/","position":2,"site_id":84,"created_at":"2016-10-29T09:32:13.036-05:00","updated_at":"2016-10-29T09:32:13.036-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqjldkoe0sl3x7dwjt1l"}' size='size' space-id='2022733119' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-27 05:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907685/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>3-star DE target looking to visit soon</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hynmxl8phkowzgdjsrhg)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hynmxl8phkowzgdjsrhg" alt="Hynmxl8phkowzgdjsrhg" />
</div>
<figcaption class='image-caption'>Plano West (Tex.) DE Shemar Pearl</figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/ydggjnze9z5mci9cr0ry'>
<span>
<span class='title-sm'>
Sean Williams
&bull;
</span>
<span class='type-sm'>PowerMizzou.com</span>
<div class='type-sm'>
<a href='//twitter.com/SeanW_Rivals' target='_blank'>@SeanW_Rivals</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/SeanW_Rivals'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{"id":4590,"url":"https://missouri.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1907685,"created_at":"2018-03-25T16:46:41.141-05:00","updated_at":"2018-03-25T16:46:41.141-05:00","setting_id":null,"ordinality":1},{"id":4591,"url":"https://missouri.forums.rivals.com/threads/notebook-from-the-dallas-rivals-3-stripe-camp.101337/","display_text":"Notebook: Dallas 3-Stripe Camp","content_id":1907685,"created_at":"2018-03-25T16:46:41.143-05:00","updated_at":"2018-03-25T16:46:41.143-05:00","setting_id":null,"ordinality":2}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{"id":4590,"url":"https://missouri.rivals.com/offers/football/2019","display_text":"2019 Football Targets","content_id":1907685,"created_at":"2018-03-25T16:46:41.141-05:00","updated_at":"2018-03-25T16:46:41.141-05:00","setting_id":null,"ordinality":1},{"id":4591,"url":"https://missouri.forums.rivals.com/threads/notebook-from-the-dallas-rivals-3-stripe-camp.101337/","display_text":"Notebook: Dallas 3-Stripe Camp","content_id":1907685,"created_at":"2018-03-25T16:46:41.143-05:00","updated_at":"2018-03-25T16:46:41.143-05:00","setting_id":null,"ordinality":2}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Missouri offered Plano West (Tex.) defensive end Shemar Pearl at the end of January and the communication has been consistent ever since.PowerMizzou.com caught up with Pearl during the Rivals 3-Str...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=84">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":180,"image_id":591280,"url":"http://shilohbar.com/","position":2,"site_id":84,"created_at":"2016-10-29T09:32:13.036-05:00","updated_at":"2016-10-29T09:32:13.036-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqjldkoe0sl3x7dwjt1l"}' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":84,"legacy_id":898,"name":"PowerMizzou.com","friendly_name":"Missouri","annual_discount":null,"subdomain":"missouri","primary_color":"000000","secondary_color":"d0b00f","font_color":"ffffff","short_name":"missouri","maple_ncaaf_team_id":22,"maple_ncaaf_endpoint":"ncaaf/teams/mms","maple_ncaab_team_id":367,"maple_ncaab_endpoint":"ncaab/teams/mbh","maple_college_id":22,"google_analytics_id":"UA-81772303-1"}' twitter-feed='{"id":84,"site_id":84,"handle":"GabeDeArmond","list_name":"PowerMizzou-Staff","created_at":"2016-02-01T12:25:08.704-06:00","updated_at":"2018-03-26T06:33:00.263-05:00","hashtags":[],"usernames":["MizzouShowMe","Coach_Odom","MizzouFootball","MizzouHoops","CuonzoMartin"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733119', 'https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "3-star DE target looking to visit soon";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":300,"image_id":2050256,"url":"https://www.dubbscoffee.com/","position":1,"site_id":84,"created_at":"2017-12-01T16:15:07.781-06:00","updated_at":"2017-12-01T16:15:07.781-06:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/i2govhhxwl40meqvzyur"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://missouri.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733119",
    c7: "https://missouri.rivals.com/news/3-star-de-target-looking-to-visit-soon"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmissouri.rivals.com%2Fnews%2F3-star-de-target-looking-to-visit-soon&c5=2022733119&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
