<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":742,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81772303-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-b7c03513f0a0ac520d56f687ede40689014ba7c54382cfa0505eb4eaaacef582.css' rel='stylesheet'>
<title>PowerMizzou  -  Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia</title>
<meta content='PowerMizzou  -  Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia' property='og:title'>
<meta content='Missouri will look to rebound from a devestating week four loss against Auburn with a win over Georgia in week five' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-cb8060df3a1ccf49420a536f738610c6966962c67f1e8ed6935c43d4b421eec5.css" />


<script src="https://cdn.rivals.com/production/assets/lib-00d15204fcb30534f67334e4fce0a1a9f44edf9ebabd3d87c2d49d860babf7fa.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-baa7c1ecae6eadd28843e77634f177d31753a15367ac0e0803bba125ebfe967c.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="D7hkEPRflj39BSs/EJ+0vn9QHvMA5/4xFvn80EI9G/qQUBwy5ZIkGkr/l7ofiYBaD0psfnoey/827rVJfnnkhA==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://missouri.rivals.com/news/everything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/jylulwkb9leygz3okgj9' property='og:image'>
<meta content='Missouri will look to rebound from a devestating week four loss against Auburn with a win over Georgia in week five' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2022-09-27 14:14:15 -0500' property='article:published_time'>
<meta content='2022-09-27 14:14:15 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='missouri.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='missouri contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81772303-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .missouri #programming > h1 {
      background-color: #000000 !important; } }
  
  .missouri .wrapper-container .team-colors-line {
    background-color: #d0b00f; }
  
  @media screen and (min-width: 768px) {
    .missouri .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #d0b00f; } }
  
  .missouri .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #000000; }
    .missouri .team-colors-line .color {
      width: 33.33%; }
    .missouri .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .missouri .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .missouri .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .missouri .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .missouri .team-colors-line.header {
      height: 6px; }
  
  .missouri > header .notification-link .count-container {
    background-color: #000000 !important; }
  
  .missouri > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .missouri > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .missouri > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .missouri > header .invalid-email-banner a:hover {
      color: #d0b00f; }
  
  @media screen and (max-width: 767px) {
    .missouri > header .mobile-header {
      background-color: #d0b00f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .missouri > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .missouri > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .missouri > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .missouri > header .nav-row > ul,
    .missouri > header .third-nav {
      background-color: white !important; }
    .missouri > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  
  .missouri > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #d0b00f; }
  
  .site-secondary-background-color {
    background-color: #d0b00f; }
  
  :root {
    --primary-color: #000000;
    --primary-color-overlay: rgba(0, 0, 0, .4);
    --secondary-color: #d0b00f;
    --accent-color: #000000;
    --button-color: #000000;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("missouri")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying PowerMizzou? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Missouri" class="site-header logo-image-wrapper" href="https://missouri.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/uuzmzcpvh6on5r9ofhli" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://missouri.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;missouri&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://missouri.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;missouri&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733119' type='text/javascript'></script>

<rv-content-title content-title='Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='powermizzoucom' name='twitter:site'>
<meta content='Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia' name='twitter:title'>
<meta content='Missouri will look to rebound from a devestating week four loss against Auburn with a win over Georgia in week five' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/jylulwkb9leygz3okgj9' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:84,&quot;legacy_id&quot;:898,&quot;name&quot;:&quot;PowerMizzou&quot;,&quot;friendly_name&quot;:&quot;Missouri&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;missouri&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;d0b00f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;missouri&quot;,&quot;maple_ncaaf_team_id&quot;:22,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mms&quot;,&quot;maple_ncaab_team_id&quot;:367,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mbh&quot;,&quot;maple_college_id&quot;:22,&quot;google_analytics_id&quot;:&quot;UA-81772303-1&quot;}, true, 200, nil, {&quot;id&quot;:127,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;d0b00f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:false,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;uuzmzcpvh6on5r9ofhli&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81772303-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:84,&quot;created_at&quot;:&quot;2016-11-23T13:38:44.328-06:00&quot;,&quot;updated_at&quot;:&quot;2021-04-16T12:39:37.294-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://missouri.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;5963e3e8b90afb5c991cffa6&quot;,&quot;aol_company_id&quot;:&quot;595e57be2a30cb7ee3e53926&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:false,&quot;display_fb_follow&quot;:false,&quot;follow_twitter_handle&quot;:null,&quot;follow_fb_handle&quot;:null,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:7,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:true,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:true,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;missouri&quot;},
&quot;5963e3e8b90afb5c991cffa6&quot;, &quot;595e57be2a30cb7ee3e53926&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:2970,&quot;user_id&quot;:3177966,&quot;site_id&quot;:84,&quot;updated_at&quot;:&quot;2022-09-01T13:38:30.841-05:00&quot;,&quot;publisher_name&quot;:&quot;Jarod Hamilton&quot;,&quot;first_name&quot;:&quot;Jarod&quot;,&quot;last_name&quot;:&quot;Hamilton&quot;,&quot;site_title&quot;:&quot;Staff Writer&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;jarodchamilton&quot;,&quot;image_url&quot;:null,&quot;publisher_name_and_title&quot;:&quot;Jarod Hamilton, Staff Writer&quot;,&quot;site_name&quot;:&quot;PowerMizzou&quot;,&quot;site_short_name&quot;:&quot;missouri&quot;,&quot;has_edited_profile&quot;:true}, null, nil, false)'>
<div class='ra-container'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='PowerMizzou'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://missouri.rivals.com/news/everything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia' base-api-url='https://missouri.forums.rivals.com/' forums-url='https://missouri.forums.rivals.com' homepage='false' pub-ad='{&quot;id&quot;:480,&quot;image_id&quot;:2608139,&quot;url&quot;:&quot;http://columbia.macadoodles.com/&quot;,&quot;position&quot;:2,&quot;site_id&quot;:84,&quot;created_at&quot;:&quot;2019-07-02T10:29:15.865-05:00&quot;,&quot;updated_at&quot;:&quot;2019-07-02T10:29:15.865-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/smzole7ywrlpzapwvq8p&quot;}' size='size' space-id='2022733119' subscribed-user='subscribedUser'></rv-forums>

<div class='distro_scale_ad'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='distro_ad encoded_embed_content'>
PGRpdiBjbGFzcz0ncmEtY29udGFpbmVyIGRpc3Ryb19hZCc+CjxkaXYgY2xh
c3M9J3ZpZGVvLWFkLXdyYXBwZXInPgo8c2NyaXB0IGFzeW5jIHNyYz0nLy9j
LmpzcmRuLmNvbS9zL2NzLmpzP3A9MjI1NDYnIHR5cGU9J3RleHQvamF2YXNj
cmlwdCc+PC9zY3JpcHQ+CjxkaXYgY2xhc3M9J3ZpZGVvLWNvbnRhaW5lcicg
aWQ9J2RzX2RlZmF1bHRfYW5jaG9yJz48L2Rpdj4KPC9kaXY+CjwvZGl2PgoK

</div>
</div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://missouri.rivals.com/news/everything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia/printable' site-name='PowerMizzou'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2022-09-27 14:14:15 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2437165/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia</h1>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<div>
<span class='author-name'>
Jarod Hamilton
&bull;
<span class='type-sm'>PowerMizzou</span>
</span>
<div>
<span class='author-name'>Staff Writer</span>
</div>
<div class='type-sm'>
<a href='//twitter.com/jarodchamilton' target='_blank'>@jarodchamilton</a>
</div>
</div>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/jarodchamilton'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='mobile-links' ng-cloak ng-if='isMobile'>
<div class='article-subheader'>
Related
</div>
<slick in-view='isInView($inview)' settings='slickConfig'>
<div ng-repeat='link in [{&quot;id&quot;:87400,&quot;url&quot;:&quot;https://missouri.rivals.com/news/live-tuesday-tiger-recruiting-show-5&quot;,&quot;display_text&quot;:&quot;Tuesday Tiger Recruiting Show&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.830-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.830-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:1},{&quot;id&quot;:87401,&quot;url&quot;:&quot;https://missouri.rivals.com/news/mizzou-s-survivor-series-week-4-at-auburn&quot;,&quot;display_text&quot;:&quot;Mizzou Survivor Series Week 4&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.834-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.834-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:2},{&quot;id&quot;:87402,&quot;url&quot;:&quot;https://missouri.rivals.com/news/mizzou-te-pledge-brett-norfleet-shines-in-big-win&quot;,&quot;display_text&quot;:&quot;Mizzou recruit shines in win&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.837-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.837-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:3}]'>
<a ng-href='{{link.url}}' target='_blank'>{{ link.display_text }}</a>
</div>
</slick>
</div>
<div class='desktop-links' ng-cloak ng-if='!isMobile'>
<div class='article-subheader'>
Related
</div>
<span ng-repeat='link in [{&quot;id&quot;:87400,&quot;url&quot;:&quot;https://missouri.rivals.com/news/live-tuesday-tiger-recruiting-show-5&quot;,&quot;display_text&quot;:&quot;Tuesday Tiger Recruiting Show&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.830-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.830-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:1},{&quot;id&quot;:87401,&quot;url&quot;:&quot;https://missouri.rivals.com/news/mizzou-s-survivor-series-week-4-at-auburn&quot;,&quot;display_text&quot;:&quot;Mizzou Survivor Series Week 4&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.834-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.834-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:2},{&quot;id&quot;:87402,&quot;url&quot;:&quot;https://missouri.rivals.com/news/mizzou-te-pledge-brett-norfleet-shines-in-big-win&quot;,&quot;display_text&quot;:&quot;Mizzou recruit shines in win&quot;,&quot;content_id&quot;:2437165,&quot;created_at&quot;:&quot;2022-09-27T14:14:15.837-05:00&quot;,&quot;updated_at&quot;:&quot;2022-09-27T14:14:15.837-05:00&quot;,&quot;setting_id&quot;:null,&quot;ordinality&quot;:3}]'>
<a class='type-sm' ng-href='{{link.url}}' target='_blank'>
{{ link.display_text }}
</a>
<span class='link-divider' ng-if='!$last'>
|
</span>
</span>
</div>

<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Missouri (2-2) will look to rebound from a devastating week four loss against Auburn with a win over No. 1 Georgia (3-0). Head coach <b>Eli Drinkwitz</b> met with local media on Tuesday afternoon in advance of that game. Here is a full transcript of the press conference. </p>
</div>
<h3 class='article-heading'>Opening statement</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Another week another great opportunity. Second time in our career here in Missouri to host the number one team in the country. The first time of our career was versus Alabama. Obviously, Georgia has a very good football team. They're well coached, they've got a lot of really good football players. You know, offensively, they got a quarterback playing as well as anybody in the country in <b>Stetson Bennett</b>. He's got a tremendous use of resources with the tight end room. There's a lot made about those guys being so deep with that position. They're very deep and running back and also at wide receiver. The offensive line, they're very physical up front are able to run the ball attack edges, and then use play-action shots vertically down the field. </p><p>Obviously defensively, they lost a lot of guys from last year but you wouldn't know about the production and the way their defense plays. Coach (<b>Kirby</b>) <b>Smart</b>'s DNA and fingerprint were all over that defense with a transition to a new defensive coordinator with <b>Glenn Schumann</b>, who does a really good job. And I know he's got a co-coordinator with Coach (<b>Will</b>) <b>Muschamp</b>. So, on the defensive side of the ball, they're very good. Their front four is big and physical and does a great job of creating disruption at the line of scrimmage, getting the offensive line on different levels and creating havoc for the defensive side of the ball. Their back end it's very productive. I think Chris Smith, obviously the senior safety combined with a true freshman has that veteran presence. Obviously, the corner position is very good. </p><p>On special teams last week, they blocked the punt. Obviously, we had that issue with us last year and so going to have to play very well in all three phases. We're going to need to have a great crowd. </p><p>Going to need the best home-field advantage in college football. Look forward to getting our fans out here and supporting our program and being loud and proud. I really would love for our student section to be as loud and as awesome as they were versus Louisiana Tech. What a great atmosphere that was and a great way to put on display what the University of Missouri football program is all about. </p><p>I've got a few updates from Saturday that are not good. <b>Zeke Powell</b> suffered a season-ending injury in that second drive of the game, and this is his last year of eligibility so he will not be able to participate anymore for Mizzou football and that's a tough one for us to lose. You know, Zeke Powell was a young man who came in here from the junior college right at the start of the 2020 season. Played well this first year. Last year he competed, didn't get to play as much as he would like but came back and did everything that we asked him to do. He's going to get his degree, really proud of him for that growth and maturity that he has shown, and just hate it for him. Football's not fair sometimes, as we learned a lot Saturday. It's hard, but he's a tough young man, and we're going be ing to be here for him. And we're chasing two dreams and we're definitely going to make sure that life outside of the game is taken care of and he's well taken care of for us. </p><p><b>Chad Bailey</b> will be questionable for Saturday. Obviously, he was not able to finish the game in a harness. He'll be questioned. We'll see how the week goes and continue to work on treatment for him. <a href="https://missouri.forums.rivals.com/threads/on-burden-and-the-injury.166417/#post-4015864">Luther Burden</a> will be questionable for Saturday because he suffered an injury in the second series of the game that kept him out most of the second quarter. Really proud of the toughness he showed in the third and fourth quarter trying to give it a go and doing what he could for our team. In fact, he was not supposed to do anything but fair catch the punts. But in that fourth quarter, he was trying to provide a spark and decided to return that one. But our priority is getting him healthy and doing the very best we can for him. So, I look forward to working with him all week to try to get him back. </p><p>That's the update as far as the health status of our team, and I don't think there's anything else roster injury-wise. </p><p><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/pv0pqr3bboc0mzoodnkg&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/pv0pqr3bboc0mzoodnkg&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/pv0pqr3bboc0mzoodnkg" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>I know it's only two kicks but have you spotted anything whether mechanics or confidence-wise, that's any different with Harrison (Mevis) in the last week or two?</b></p><p>No, haven’t spotted anything. We're looking. We've got (special teams) coach (<b>Eric</b>) <b>Link</b> who does a really good job with our kickers and Harrison has his own kicking coach. You know, he gets one shot at it. I’ve stood over many three-foot putts and yanked it, so I have 100% confidence in Harrison Mevis. That young man hit a game-winner 37-yard field goal versus Arkansas in 2020. He had a 54-yard versus Boston College to tie it up and send it to overtime. He's got the career record for 50-yard field goals. And one play is never going to define any one individual. So, we got our confidence in him. And I hate that it gets brought up so much because it means so much to this young man. He is disappointed, but as I told him and like I would tell the team one play is not going to define him. The next time he hits a game-winner I'm going to have a smile on my face knowing that we were a part of that growth that allowed him to do that. </p><p><b>How do you approach the mental side of that with him because that's big for kickers to begin with? Do you address it or leave it alone?</b> </p><p>We move on. We move on we get back on the horse. I mean, kickers are people too. So, they're just people. We're all human right? To error is human to forgive is divine right? So, we all have air and I personally don't blame anyone player on our football team for Saturday's performance. I blame myself. And at the end of the day, it was my job to get us one more play to win that game. So has nothing to do with it. </p><p><b>The last play of the game Nate (Peat) was clearly trying to make a play, but is there a teaching point that you make that you show everybody on ball security there?</b></p><p>We have a point of emphasis within our program. We actually do a presentation on it. And we will continue to do a presentation on it to never extend the ball at the goal line except on fourth down. It's just the risk is not worth the reward. There are multiple clips of players doing it at all levels. And I understand the urgency or the want to make a play but you have to understand that the risk is not worth the reward. I've got to continue to make a bigger emphasis of that and continue to coach it. But that is something that we coach in our program. It just wasn't emphasized enough by me and I've got to do a better job.</p><p><b>Speaking of helping a kid get past it. I mean, obviously, Nate was upset. I mean, how is he handling just moving past that?</b></p><p>Yeah, I mean, I talked to him right after the game. I've talked to him every day since then, and we're going to give him the ball again. That's what we're going to do. There's really no more to say about it. He made his mistake. We all learn from it. We all grow from it. We move on. To error is human. I don't think there's anybody in here that doesn't have something in their past that they wish they could do differently. You can't. All you have to do is learn from it, and those things don't have to define you. They can help shape you and mold you into the person that you want to become. And as a football coach, my job is to win football games, but also to help young men develop to their full potential. And that's what we're going to do.</p><p><b>What are some of the positives you can take from this game even though it's not the result you want it?</b></p><p>Yeah, the number one thing I take away from that game is the fight that our team demonstrated after that second (Auburn) touchdown. We preach all week to start fast and we did not we did the exact opposite of that. But our team ran to the fire. Our defense went out there and held them to 1.8 yards rushing and never flinched. Our offense went on back-to-back drives in the second quarter and scored touchdowns. Our offense laid an egg in the third quarter. Our defense never complained. They never pointed fingers. They were encouraging us the whole time. They knew we were going to put ourselves in a position. On fourth and one, they stuffed them, and our offense went out on the field. We all had confidence we were going to go down. We answered the bell. It didn't work out for us at the end of regulation. Everybody could have hung their head. No, we went out there and stuffed them. We stuffed them. Jump offsides could have hung our heads again. No, the offense went back out there and put themselves in a position to get it done. But we didn't get it done. Got to learn to finish and there are no moral victories. I'm not into moral victories. Okay, but I am proud of the way that our guys fought and answered the bell and that's something that you can build off of. </p><p><br></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/lzpwwxhliyz631mr2riq&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/lzpwwxhliyz631mr2riq&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/lzpwwxhliyz631mr2riq" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What was working for the offense on the two drives to score 14 points?</b></p><p>We were ahead of the chains on first down. If you look at it again, the first four drives and the third quarter and fourth quarter. We started with negative yardage plays. Whether that was a sack on first down, a penalty on first down, a bootleg that was a sack on first down or we had a penetration on the outside zone to the left to start the fourth quarter. So, those things you know when we're behind the chains it's really a struggle for us. So, we got to do a better job of staying ahead of the chains. </p><p><b>A lot of formations with two (running) backs on the field and also a lot of times you had six linemen with Armand (Membou) out there. What did you like about what you saw from those adjustments this week?</b></p><p>I’m really proud of Armand, because going into the game, the sixth offensive linemen were going to be Zeke (Powell) and <b>Connor Wood</b>, and Armand was the backup and after the second series, Armand became that six offensive linemen. Really I thought he played and competed very well and the moment wasn't too big for him, and was prepared for his opportunity and really proud of him for that. You know, I thought we were efficient moving the ball. I thought we were able to get what we call dirty runs, which are just moving the chain, moving the ball forward. We had a couple that could have busted out there a little bit more. We had a penalty. You know, but I liked the change-up I thought it gave us some more air to run the football in a different look that we hadn't shown before. </p><p><b>What is Dominic Lovett doing to continue to improve? And is he becoming the leader of that group?</b></p><p>I mean, a special player with special talent. I think we all knew that. I thought we saw a preview of that in the spring football game. I have known all along that we were very fortunate to get Dominic on our football team. And really just proud of the maturity and growth that he's shown. You know, I said up here a lot last year, I felt like I tried to do too much too soon with him. Moved him around too much and didn't really let him develop and settle in. You got to remember that these young men are 18 years old and the jump from high school to college is a little bit more than what people expect. And so you have to learn to rely on techniques and fundamentals. And we put him in his position that he's a great fit. I mean, he's a great fit in our offensive at the slot. He's got dynamic speed, which gets on safeties and nickels and so I think it's allowed him one to grow and mature to develop as a route runner. It took us a little bit with <b>Brady</b> (<b>Cook</b>) and him to get on the same page but I think that connection is pretty good right now.</p><p><b>And he is leading the league in receiving. Can you point to that as an example of 'hey, this doesn't always happen overnight right away for some guys?</b></p><p>I don't know what in the world you could be referring to. Yeah, I mean, again, I think you got to trust the process. There is a process to be great.</p><p>Just because you have the ability doesn't mean it just is going to happen overnight. And so, let's let people grow. Let's not put undue expectations on people let's let people grow. Eighteen-year-old people still have maturing to do and growth to do. Let's just celebrate what they're doing that’s really good. Clearly, we will continue to build but with Dominic Lovett, I screwed that up last year. So, I learned from my mistakes.</p><p>Eli what does that process look like getting an 18-year-old ready for the college reps and when do you as coaches know that they are ready like in the cases of Armond Membou and Dominic Lovett? </p><p>Well, I think that is just the course of development that they show in the confidence and not trying to put too much on too soon. Not trying to put them in a position where anything that happens is deemed as a failure. I think that's the biggest thing you got to build confidence in your players. There's a lot of pressure on people to perform, and whether it's created through social media or through whatever form there's a lot of pressure and pressure is a hard thing to deal with. I thought there was a really good article about the defensive end from Alabama, you know, working through his feelings of pressure to perform and get as many sacks as he did last year in understanding to clear his headspace. Making sure that he was not pressing. And I think you've seen it. We can talk about it throughout the course of history through sports about players pressing and feeling that pressure. So, we're trying to alleviate pressure, you know, alleviate performance anxiety. And I think the way you do that is to allow people to play free and confident because they know their plays and they know the fundamentals and techniques that they need to do in order to execute. </p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/s4w7x7sgjvbqwxbryd1m&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/s4w7x7sgjvbqwxbryd1m&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/s4w7x7sgjvbqwxbryd1m" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>What have you thought about how Jack Stonehouse has played the last few weeks? </b></p><p>Yeah, so you know Jack got this opportunity against ACU and I think he's a great example of somebody who embraced his role and put the team first. He was very disappointed that he wasn't named the starter coming out of fall camp but didn't hide his head, didn't hang his head he just kept working. Showed up every day, didn't pout, just kept working was absolutely gut function devastated because you work so hard, but you don't get that reward immediately. And sometimes in life, you just got to keep plugging away. You got to keep showing up. You don't want to and he did that. And he got his opportunity. And he's been really good. We got to make sure we don't out-kick our coverage. You know, and so we got to continue to work on some things. But yeah, Saturday he had a really good day. </p><p><b>I think it's his cousin who plays for the Titans. Do you know if they communicate and helps him out?</b></p><p>I haven't dug into that. </p><p><b>What are your thoughts on the game Dameon Wilson played? And how much will you count on him if Chad Bailey can’t go? </b></p><p>I think to get that opportunity to play in that style of game that's going to be a physical game against those running backs, against that quarterback and the quarterback run game that they have, there were several really big plays where his fits were key. And he made some great tackles. Obviously, we got very fortunate on one of the coverage things that he had. But he's continued to grow and learn as a kid who's who's really worked hard to be in the situation that he's in. And his opportunity was called and he answered it. And that (linebacker) room is battling a little bit of injury right now. Obviously, we lost Chuck (Hicks) early. Now, Chad for a little bit. So, we're going to need older veteran guys like <b>Devin Nicholson</b>, <b>Will Norris</b> and <b>Zach Lovett</b> to really continue to come on. </p><p><b>Eli, can you take us through a little bit of Mitchell Walters 一 I think he injured his leg (last season) and just kind of his path back to where he is now? </b></p><p>Mitch is a young man that we recruited. Well, he was already committed when I got here and re-recruited him, and he was always a guy that had great size and strength and just needs to continue to develop. It means a lot to me. I thought last season, he was an absolute monster on the scout team and would give great reps every single day and worked really hard. He actually started at right guard in the first scrimmage of the season this year and had shown a lot of improvement, but wasn't quite as consistent as we needed him to be. Now, it just felt like he had earned his opportunity to get a chance to play and use his size. So, that's kind of what went into it. Really proud of him and he's got a long way to go, as we all do. But now, with Zeke's injury and Woody sliding over to the right tackle with Armand. Mitch is going to have an opportunity to really establish himself as that guard.</p><p><b>His size traditionally might be a tackle is he a guy that can kind of play multiple places if you need them to? </b></p><p>We played him at tackle a little bit but we just feel like, with his size and thickness, that guard is probably more his position without getting into his deficiencies. I think that's just something that we feel more confident about. </p><p><b>How do you feel like Connor Wood played when he was moved over to right tackle after Zeke's injury? </b></p><p>Connor actually played quite a bit of tackle for us when you go back to last year and Hyrin (White) getting injured in the Georgia game. In the next two games, which I believe were the South Carolina and Florida games, where he played both those games at tackle and actually played tackle at his previous school. So, it's a position he's familiar with, he's really comfortable with. </p><p><b>Kirby always has good defenses, but just since you've been playing them how have they evolved offensively since they’re a juggernaut now on that side it seems?</b></p><p>They’re pretty good. <b>Todd Monken</b>, their offensive coordinator, was a tremendous head football coach. Was an offensive coordinator at Ohio State first and then a tremendous head football coach at Southern Miss before deciding to get back into the NFL. And coached some really high-powered offense in the NFL. He is a guy that I think really knows how to use all of his resources. And I think that's really probably what makes him so difficult as a coordinator is that he's got experiences in blended offensively. He knows how to use his quarterbacks in the run game. He knows how to use the tight ends in the passing game. He knows how to use wide or spread formations. He's got all the passes. He's got all the runs. He's got all the tight-end stuff. So, he's got a really big toolbox. And then obviously he's got some really talented players. His biggest challenge with keeping everybody happy.</p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/bzhznsoxynkntguvtb7q&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/bzhznsoxynkntguvtb7q&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/bzhznsoxynkntguvtb7q" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Coach What can we expect from Georgia defensively scheme-wise?</b> </p><p>Well, hopefully, y'all get to go to their press conference and ask Kirby that. I mean, traditionally they are a three-down movement front which means they started in odd and will slide to a four-down front. They've added some variety in their third-down package. There is some three safety defense that looks a little bit similar to Kansas State. There's 4-2-5, which is similar to what we do. And then there's some traditional 3-4 Kirby Smart DNA-style defense. So I think when you combine a guy like Coach Schumann, who's done a lot of really good schemes, and learn from coach Smart and coach Muschamp there's just a lot of variety of what they can do on defense combined with really good players. </p><p><b>Speaking of three safeties, there were a few plays where it looked like Daylan (Carnell) was kind of moving back at a deep safety. I mean, what kind of versatility does that give you still to be able to do that even though he's he's kind of moved to another position? </b></p><p>Daylan is a very talented player. I thought he had some really big plays and really key tackles. He had a great pass break up there in overtime. So, he provides a lot of versatility and can play safety and I think Coach Baker's done a tremendous job with our defensive scheme of providing a lot of disguises. I think our third down package is very difficult to go against. We've been going against it for a while. But it has the ability to pressure, has the ability to drop eight, and play free safety and all look very similar.</p><p><b>Any update on Elijah Young? </b></p><p>Elijah was hurt in the ACU game, and just it's a soft tissue injury. So, it's all going to be about how that thing comes back. I don't have an update today. I don't anticipate him practicing today. We'll see what tomorrow brings. But no, not really anything definitive. </p><p><b>How close is Tavorus Jones to getting on the field?</b></p><p>You know, we really had anticipation to play him in the game versus Auburn and just didn't get it done. So I say he's really close. Just needs another good week of practice. And just be ready when his numbers call, but he's close.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><i>Talk about this story and more in <a href="https://missouri.forums.rivals.com/forums/the-tigers-lair.16/">The Tigers' Lair</a></i></p><p><i>Make sure you're caught up on <a href="https://missouri.rivals.com/more_news#/other-news">all the Tiger news and headlines</a></i></p><p><i><a href="https://www.youtube.com/channel/UCYPvYbmf24DhRrEJpfKph2A?view_as=subscriber">Subscribe to our YouTube Channel</a> for video and live streaming coverage</i></p><p><a href="https://twitter.com/i/lists/1300869719310860290"><i>Follow our entire staff on Twitter</i></a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://missouri.rivals.com/news/everything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia/printable' site-name='PowerMizzou'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{&quot;id&quot;:480,&quot;image_id&quot;:2608139,&quot;url&quot;:&quot;http://columbia.macadoodles.com/&quot;,&quot;position&quot;:2,&quot;site_id&quot;:84,&quot;created_at&quot;:&quot;2019-07-02T10:29:15.865-05:00&quot;,&quot;updated_at&quot;:&quot;2019-07-02T10:29:15.865-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/smzole7ywrlpzapwvq8p&quot;}' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:false,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:true,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2022' ncaaf-schedule-year='2022' site='{&quot;id&quot;:84,&quot;legacy_id&quot;:898,&quot;name&quot;:&quot;PowerMizzou&quot;,&quot;friendly_name&quot;:&quot;Missouri&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;missouri&quot;,&quot;primary_color&quot;:&quot;000000&quot;,&quot;secondary_color&quot;:&quot;d0b00f&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;missouri&quot;,&quot;maple_ncaaf_team_id&quot;:22,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mms&quot;,&quot;maple_ncaab_team_id&quot;:367,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mbh&quot;,&quot;maple_college_id&quot;:22,&quot;google_analytics_id&quot;:&quot;UA-81772303-1&quot;}' twitter-feed='{&quot;id&quot;:84,&quot;site_id&quot;:84,&quot;handle&quot;:&quot;powermizzoucom&quot;,&quot;list_name&quot;:&quot;PowerMizzou-Staff&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:08.704-06:00&quot;,&quot;updated_at&quot;:&quot;2020-10-30T05:33:36.568-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[&quot;MizzouShowMe&quot;,&quot;MizzouFootball&quot;,&quot;MizzouHoops&quot;,&quot;CuonzoMartin&quot;],&quot;max_number&quot;:5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://missouri.rivals.com/news/everything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia/printable' site-name='PowerMizzou'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fmissouri.rivals.com%2Fnews%2Feverything-eli-drinkwitz-said-on-tuesday-heading-into-week-5-vs-georgia&amp;space_id=2022733119' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Everything Eli Drinkwitz said on Tuesday heading into Week 5 vs. Georgia'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"missouri","u16":2437165}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='ra-container'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice' data-philter='angular-data-footer'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice' data-philter='angular-copyright-footer'>© 2022 Yahoo. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-3fb0564bcd5c981163c4f6df7d1ed3f78616c566c945c2459fdeade2319f313e.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMTkiLAogICAgYzc6ICJodHRwczovL21pc3NvdXJpLnJpdmFscy5j
b20vbmV3cy9ldmVyeXRoaW5nLWVsaS1kcmlua3dpdHotc2FpZC1vbi10dWVz
ZGF5LWhlYWRpbmctaW50by13ZWVrLTUtdnMtZ2VvcmdpYSIKICB9KTsKICAo
ZnVuY3Rpb24oKSB7CiAgICB2YXIgcyA9IGRvY3VtZW50LmNyZWF0ZUVsZW1l
bnQoInNjcmlwdCIpLCBlbCA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdO
YW1lKCJzY3JpcHQiKVswXTsgcy5hc3luYyA9IHRydWU7CiAgICAvLyBsb2Fk
aW5nIHRoZSBldmVyZ3JlZW4gdmVyc2lvbiBvZiBjcy5qcyBzbyB3ZSBhbHdh
eXMgaGF2ZSB0aGUgbGFzdCB2ZXJzaW9uCiAgICBzLnNyYyA9ICJodHRwczov
L3MueWltZy5jb20vY3gvdnptL2NzLmpzIjsKICAgIGVsLnBhcmVudE5vZGUu
aW5zZXJ0QmVmb3JlKHMsIGVsKTsKICB9KSgpOwo8L3NjcmlwdD4KCjxub3Nj
cmlwdD4KICA8aW1nIHNyYz0iaHR0cHM6Ly9zYi5zY29yZWNhcmRyZXNlYXJj
aC5jb20vcD9jMT0yJmMyPTcyNDE0NjkmYzc9aHR0cHMlM0ElMkYlMkZtaXNz
b3VyaS5yaXZhbHMuY29tJTJGbmV3cyUyRmV2ZXJ5dGhpbmctZWxpLWRyaW5r
d2l0ei1zYWlkLW9uLXR1ZXNkYXktaGVhZGluZy1pbnRvLXdlZWstNS12cy1n
ZW9yZ2lhJmM1PTIwMjI3MzMxMTkmY3Y9Mi4wJmNqPTEmY3NfdWNmcj0wIiAv
Pgo8L25vc2NyaXB0Pgo8IS0tIEVuZCBjb21TY29yZSBUYWcgLS0+CgoK

</div>
</div>
</html>
