<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":220,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81772303-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>PowerMizzou.com  -  From the Sidelines to the Stands</title>
<meta content='PowerMizzou.com  -  From the Sidelines to the Stands' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-07f8117d7eb9384263cb7c6357aa881f85d8f978bc1d63a144879eb16b2e53b1.css" />

<script src="https://cdn.rivals.com/production/assets/lib-77aac865dad6ac05d7886cdd840c3d1d82a3763f1dda3de906029f6bcafa6e96.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-293541f419d34b2b48fd8ae6f3c9cc688b7f8c24ae2bc66ea5a35e2dd177f877.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="dWs1lQASPlUrRaWJ+QK/c6GGpY6BoKtM7FQBgjkhIs+bUuMaHEGOg+v7XRshBaAqZnCPiYFxgkdowcs27JFi2A==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        forumsPath: "https://missouri.forums.rivals.com",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://missouri.rivals.com/news/from-the-sidelines-to-the-stands' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/dezepgl6gp0dag1tesdy' property='og:image'>
<meta content="For Father's Day, we talked Columbia's two most recognizable sports dads about coaching, sports and their kids." property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-06-17 05:00:00 -0500' property='article:published_time'>
<meta content='2018-06-17 05:00:04 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "missouri.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='missouri contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .missouri #programming > h1 {
      background-color: #000000 !important; } }
  .missouri > header .notification-link .count-container {
    background-color: #000000 !important; }
  .missouri > header .wrapper-container {
    background-color: #000000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .missouri > header .wrapper-container {
        border-bottom: 5px solid #d0b00f !important; } }
  .missouri > header .invalid-email-banner {
    background-color: #000000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .missouri > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .missouri > header .invalid-email-banner a:hover {
      color: #d0b00f; }
  @media screen and (max-width: 767px) {
    .missouri > header .mobile-header {
      background-color: #d0b00f !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .missouri > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .missouri > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .missouri > header .nav-row > ul,
    .missouri > header .third-nav {
      background-color: white !important; }
    .missouri > header .dropdown-toggle > i.fa {
      color: #000000 !important; } }
  .missouri > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #000000; }
  
  .site-primary-font-color {
    color: #000000; }
  
  .site-primary-background-color {
    background-color: #000000; }
  
  .site-secondary-font-color {
    color: #d0b00f; }
  
  .site-secondary-background-color {
    background-color: #d0b00f; }
  
  :root {
    --outbrain-primary-color: #000000;
    --outbrain-secondary-color: #d0b00f; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Missouri" class="school-header" href="//missouri.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/uuzmzcpvh6on5r9ofhli" alt="Uuzmzcpvh6on5r9ofhli" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//missouri.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;missouri&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//missouri.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;missouri&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733119,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "From the Sidelines to the Stands"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='GabeDeArmond' name='twitter:site'>
<meta content='From the Sidelines to the Stands' name='twitter:title'>
<meta content="For Father's Day, we talked Columbia's two most recognizable sports dads about coaching, sports and their kids." name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dezepgl6gp0dag1tesdy' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init="init(nil, 84, true, 200); subdomain = 'missouri'; aolPlayerId = '5963e3e8b90afb5c991cffa6'; aolCompanyId = '595e57be2a30cb7ee3e53926'">
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #000000'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":333,"image_id":2223121,"url":"http://shilohbar.com/","position":1,"site_id":84,"created_at":"2018-06-04T12:55:28.648-05:00","updated_at":"2018-06-04T12:55:28.648-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqnaob7fg9u3uw7ivhfn"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://missouri.rivals.com/news/from-the-sidelines-to-the-stands' background-color='#000000' base-api-url='https://missouri.forums.rivals.com/' homepage='false' message-board-url='https://missouri.forums.rivals.com' pub-ad='null' size='size' space-id='2022733119' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://missouri.rivals.com/news/from-the-sidelines-to-the-stands/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-06-17 05:00:00 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1931157/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>From the Sidelines to the Stands</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Gabe DeArmond
&bull;
</span>
<span class='type-sm'>PowerMizzou.com</span>
<div class='type-sm'>
<a href='//twitter.com/GabeDeArmond' target='_blank'>@GabeDeArmond</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/GabeDeArmond'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>
Gabe has covered the Tigers for PowerMizzou.com since August of 2003 and been the site's publisher since 2006.
</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://missouri.rivals.com/sign_up">GET THE INSIDE SCOOP EVERY DAY WITH YOUR PREMIUM SUBSCRIPTION!</a></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Barry Odom</b> stalks the sidelines at a Mizzou football camp. He catches the attention of an observer and walks over. </p><p>“Got a kid for you to keep your eye on,” the third-year Missouri football coach says.</p><p>He points to a player lined up in the backfield for a renegade 7-on-7 team, a collection of individuals from different schools who have been thrown together as a team for the camp.</p><p>“Number 55,” Odom says, pointing. “<b>J.T. Odom</b>.”</p><p>The coach cracks a smile. J.T., all “five foot nothing, 100 and nothing” as Charles S. Dutton would describe him, is 13 years old, a few days out of the 7th grade at Gentry Middle School. Perhaps there will come a time he makes his way as a serious Division One football prospect. That time has not yet arrived.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n3mfvht4ltfnkfkqh7ao)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/n3mfvht4ltfnkfkqh7ao" alt="N3mfvht4ltfnkfkqh7ao" />
</div>
<figcaption class='image-caption'>Barry Odom with his sons, J.T. (left) and Geryt </figcaption>
<div class='image-credit'>Barry Odom</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Odom and Mizzou men’s basketball coach <b>Cuonzo Martin </b>are in charge of the University’s two major revenue teams. Their livelihood is to coach. It's why you all know who they are. They’ve been doing it at some level for a combined 37 years now.</p><p>But when the seasons are over, when the lights go out and the recruiting calls have all been made, Odom and Martin are also two of Columbia’s most recognizable sports fathers. Besides J.T., Odom’s younger son, <b>Garyt</b>, is 12. He and his wife, <b>Tia</b>, also have a nearly three-year-old daughter named <b>Anna</b>. Cuonzo and <b>Roberta Martin</b> are the parents of<b> Joshua</b>, a 20-year-old junior-to-be at Purdue, <b>Chase</b>, a 17-year-old junior-to-be at Father Tolton High School, and 10-year-old <b>Addison</b>.</p><p>The Martin and the Odom children are heavily involved in sports. <b>Chase Martin</b> is a 6-foot-2 guard for the Tolton Trailblazers. Addison runs track and does gymnastics. The Odom boys dabble in a little bit of everything.</p><p>“At this point, I think the only thing we’re not involved in is swim team,” Barry said. “They do golf, tennis, baseball, run track, basketball, they both played football two falls ago.”</p><p>Both coaches say they did not push their kids into sports. In fact, for Martin, his offspring’s athletic prowess got off to somewhat of a questionable beginning.</p><p>“Josh was four years old,” Martin recalled. “We were out playing one-on-one, three or four years old, we had a small goal where you put the sand in it. We were keeping score, just kind of playing around. I don’t know if I was winning or he was winning, but he said, ‘I don’t want to keep score anymore.’ And that was it. He never played again.”</p><p>Josh joined the swim team—Martin said he and his wife had all their kids learn to swim for safety reasons—and did tae kwon do for ten years. But he was not destined to follow his father’s path to a career in sports.</p><p>“We always said in our house, try to do two sports,” Martin said. “It doesn’t matter what it is, just activity. Not necessarily trying to win, just be active.”</p><p>Martin’s middle child was the one who would gravitate to his dad’s game. Cuonzo said that Chase has begun to get serious about basketball in recent years and has goals of playing beyond high school. But it wasn’t at his father’s insistence.</p><p>“For me, I just try to be dad at home. I think I got penalized some for that from my wife. Not in a bad way, just because I tried not to do any coaching at home,” Martin said. “Chase was lagging in the areas of basketball. My wife said, I’ll never forget one time, ‘You’re the coach of a team, your son is not talented,’ more or less. I had to respect that. So I guess I was at the extreme of not trying to be a part of it from that point. Then I had to get in there.”</p><p>Chase now frequently leaves the house before his dad in the morning. He will work out with Mizzou director of basketball operations <b>Marco Harris</b> at 5:30 or 6 a.m., something he set up on his own this year when he found he didn't have enough time for workouts after school.</p><p>"I didn’t get super serious about it until I was in 7th or 8th grade. I’ve always played but I wouldn’t say I got super serious like wanting to play basketball for a long time until then," <b>Chase Martin </b>said. "He tells me things I need to work on. I just go to him because I know he’s played on the pro level and on the college level."</p><p>Addison’s athletic career is just beginning. Martin said she recently took part in Girls on the Run, a Columbia program designed to keep young girls active and healthy. </p><p>“She did a really good job in that,” Martin said. “That could be her path. It seems like if I like it, she doesn’t like it. So I try not to like it.</p><p>“In gymnastics, she’s won a lot of meets. She's very competitive. She wants to know what’s somebody else’s score, how is she doing? She’s trying to win. She's not asking for my input.”</p><p>Not that she’d get much if she did.</p><p>“I don’t know anything about no gymnastics,” Martin said.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bq4o5d2zhssmnvt7wi0h)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bq4o5d2zhssmnvt7wi0h" alt="Bq4o5d2zhssmnvt7wi0h" />
</div>
<figcaption class='image-caption'>Cuonzo Martin and his daughter, ten-year-old Addison</figcaption>
<div class='image-credit'>Cuonzo Martin</div>
</figure>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='display-pullquote'>
<div class='quote'>
&quot;I can’t watch if you’re not putting forth an effort. If you’re not putting forth an effort, then why are we doing this? You’re wasting somebody else’s time. Somebody’s coaching you, you’re wasting their time.&quot;
</div>
<div class='type-sm'>
— Cuonzo Martin
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%22I%20can%E2%80%99t%20watch%20if%20you%E2%80%99re%20not%20putting%20forth%20an%20effort.%20If%20you%E2%80%99re%20not%20putting%20forth%20an%20effort%2C%20then%20why%20are%20we%20doing%20this%3F%20You%E2%80%99re%20wasting%20somebody%20else%E2%80%99s%20time.%20Somebody%E2%80%99s%20coaching%20you%2C%20you%E2%80%99re%20wasting%20their%20time.%22-Cuonzo%20Martin'></a>
</div>
</div>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Odom’s opportunities to watch his sons are limited by the non-stop calendar of a head football coach. Between camps, practice, recruiting and speaking engagements, he misses a lot of games. Sometimes his absence is not his choice. Garyt recently attended a youth football camp at Mizzou.</p><p>“He didn’t really want me to be there for it. So I didn’t,” Odom said. “I picked him up afterwards and said ‘How did it go?’ He said ‘It was good.’ ‘Did you learn anything?’ He said, ‘Yeah, I learned how to get in a linebacker stance.’ And that kind of hit my heart. I thought, wait a minute, we’ve talked about this. He said, ‘Yeah, but they taught me a little bit better.’ That made me realize, I don’t know how much of that is old dad telling them what to do or they picked up a coaching point somewhere on something that we talked about a number of times out in the yard, but for whatever reason it resonated with someone else telling them.”</p><p>Like Martin, Odom said he did not push his kids into sports. They’ve gotten into it on their own.</p><p>“If they want to be involved in sports, I think it’s great,” he said. “You ask them, hey what’s your favorite sport, they kind of look, ‘It’s football.’ They answer really quickly and I’m like, ‘Guys, you haven’t even played football.’ I feel like they have been influenced that they’re supposed to say football. If they play, I want them to work hard, but I haven’t pushed them.”</p><p>"They gravitated toward sports very naturally," <b>Tia Odom</b>, who played basketball and ran track in high school, said. "They really didn’t have other hobby interests. I tried to encourage them, in Memphis there was a really cool guitar school. I wanted them to do that to have some music in their lives. They really didn’t. I still wish they would have."</p><p>For both coaches, the thing they do push to their kids is the value of sports. Not the result or the final score. Not even the individual achievements.</p><p>“Our conversations are always based on our boys' effort. That’s our biggest thing,” Tia said. "We both always want them to win. But I feel like we have a little bit of a different view on it. We'll talk to parents and it doesn’t affect us as much because we have a bigger picture. This loss today in the long run of a child’s athletic career is not a big deal. A loss on a football Saturday, when we only have 12 opportunities, is a big deal." </p><p>“Just put forth your best effort,” Martin said. “And if that’s your best, then it’s all good. I can’t watch if you’re not putting forth an effort. If you’re not putting forth an effort, then why are we doing this? You’re wasting somebody else’s time. Somebody’s coaching you, you’re wasting their time.”</p><p>Martin will send Chase texts. Things like “run the floor,” “rebound with two hands,” “put forth your best effort.” He does not emphasize winning and losing.</p><p>"He tells me what he sees on the floor," Chase said. "There's guidance there, but I wouldn't say it's tough guidance. He just makes sure I'm as good as I can be."</p><p>These are coaches. As with any coach, it's more about the process than the result. If the process is right, the result will follow. But they’re paid to win. It’s what they’ve been raised on for decades now.</p><p>“We are a very competitive household,” Odom said. “In a math class or whatever, we’ve talked plenty about winning and losing. So that’s there. For me, as I go and watch, I don’t live and die with every ball or strike. But I would be not telling the truth if I didn’t want them to win. Also I can see a little bit of the bigger picture with them. I want them to continue to improve and get better. The win at all costs at that age, I dislike seeing that. But I also to my core can’t stand participation awards. I think that’s not healthy for our society.”</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zdwphuqlbzasft71zxy1)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/zdwphuqlbzasft71zxy1" alt="Zdwphuqlbzasft71zxy1" />
</div>
<figcaption class='image-caption'>Barry Odom, his wife Tia, and their sons</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>But in a day and age where that competitive nature so often bleeds off the field and into the stands, you will not see Martin or Odom in the headlines as the misbehaving, ranting dad at a youth sporting event.</p><p>“I don’t say a word,” Martin said of his attendance at Tolton games. “I normally try to get to the door, just sit somewhere where I just watch. To be totally honest, I’m not necessarily watching. I’m okay whatever the outcome is. If he’s good, he’s good, if he’s not, it doesn’t change for me."</p><p>"He's pretty quiet," Chase agrees.</p><p>“I get in and I get out," Martin said. "When I go to the game I’m going to the game to support my son and his team. People want autographs, that’s all fine. Then I get into the car and go home. I'm not there grandstanding or anything like that. I find my place and sometimes I’m just in the corner watching.”</p><p>The corner seems to be a popular place for coaches.</p><p>“I want to be as normal as possible. I want to be my kids’ dad. I’ve tried that,” Odom said. “I’ve got a lot of respect for their coaches because the stuff I hear is a little bit shocking. Typically I end up, if it’s baseball, down the first base line or the third base line. Then everybody thinks ‘He doesn’t want to be around everybody.’ I don’t mind being around people. I don’t want to listen to the comments.”</p><p>And these men who make more than seven million dollars a year to coach? They’ve offered not a single word of advice to those coaching their children.</p><p>“I will never, ever, ever, and never’s a strong word. I’m not going to sit there and argue balls and strikes or playing time,” Odom said. “If there’s an issue with not playing or not starting or whatever, hey, go work harder. Obviously you’ve done something that has not put yourself in position to be one of the starting five or the starting nine, so continue to work.”</p><p>“I’ve never said anything to any of their coaches and sometimes I don’t even know their name,” Martin said. “And I say that respectfully. Because I know what they’re doing. I know the time that coaches, especially when they’re summer coaches, they don’t get paid to do that, so who I am to say? That’s probably tougher than what I’m doing because I’m giving up my free and valuable time to do this so the last thing I need to do is hear from somebody who thinks he knows more than I do. I stay in my lane on that, man. You’re taking the time, do what you do. Outside of hey, how you doing, I don’t speak to them.”</p><p>Plus, like Chase said, "We've got a pretty good coach."</p>
</div>
<div class='st__content-block st__content-block--pullquote'>
<div class='pullquote-container'>
<div class='display-pullquote'>
<div class='quote'>
&quot;I don’t ever want them to dread a car ride home. They get enough of that elsewhere. I will, if there’s ever a lack of effort, then I’ll get after them pretty good.&quot;
</div>
<div class='type-sm'>
— Barry Odom
</div>
<div class='twitter-share-wrapper'>
<a class='twitter-share-button' href='https://twitter.com/intent/tweet?text=%22I%20don%E2%80%99t%20ever%20want%20them%20to%20dread%20a%20car%20ride%20home.%20They%20get%20enough%20of%20that%20elsewhere.%20I%20will%2C%20if%20there%E2%80%99s%20ever%20a%20lack%20of%20effort%2C%20then%20I%E2%80%99ll%20get%20after%20them%20pretty%20good.%22-Barry%20Odom'></a>
</div>
</div>
</div>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ggacdv8qw61cxwcaurja)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ggacdv8qw61cxwcaurja" alt="Ggacdv8qw61cxwcaurja" />
</div>
<figcaption class='image-caption'>Martin with his sons Josh (left) and Chase</figcaption>
<div class='image-credit'>Cuonzo Martin</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>When the game is over, there’s not much coaching from either dad—even if his son or daughter would listen.</p><p>“I never want to create where you hear the stories of coach, son, or even just parents, you go home, there’s friction in the car,” Martin said. “I don’t want to do that.”</p><p>Martin learned that from his mom, Sandra, who raised him and his siblings on her own in East. St. Louis.</p><p>"I’m just here to support my child," Martin said of his mother's attendance. "I couldn’t say we got in the car because we didn’t have a car. But when we got home, it didn’t matter what the score or the outcome was. If her son was successful, that’s all that mattered."</p><p>“We get in the car afterwards and I let them bring it up first,” Odom said. “Through conversation if we get to a coaching point then I’ll say something.”</p><p>It happened recently after a basketball game. One of the Odom boys had taken “nine or ten” shots. He had made one of them. </p><p>“He walks in the gym and he’s shooting the ball. He’s never seen a shot he doesn’t like,” Odom says, smiling. “So we got in the car, ‘Did you have fun? How do you think you played?’ And he said, ‘Dad, if I would have made all those I would have had like 25 points.’ I said, ‘Well, you weren’t making them, did you ever think about passing? Is that something that ever crossed your mind?’ On one hand, I like that part, I want them to be confident and play. But also I don’t ever want them to dread a car ride home. They get enough of that elsewhere. I will, if there’s ever a lack of effort, then I’ll get after them pretty good.”</p><p>Neither Odom nor Martin has ever coached one of his kids. For Martin, the chance has passed. NCAA rules dictate that once they reach high school, he cannot coach his sons in any sport. He could coach Addison’s teams, but as he said, gymnastics is hardly his forte. Odom’s involvement peaked with throwing batting practice earlier this spring.</p><p>“I hit three kids.”</p><p>But if there is advice sought in the Odom household, it comes from dad.</p><p>"He gives much better advice than I do when it comes to sports," Tia said. "He should. It's his job."</p><p>So for the most part, they watch. While they will coach for countless seasons as long as they can and are allowed to, they remain just dad on the sidelines, enjoying watching their children for a fleeting window of time, as invisible and unheard as they can be in a town the size of Columbia.</p><p>“There’s times they wish their name wasn’t on the back of their jersey,” Odom said. “The correlation of who it is. Another reason I try to stay away from everything, down away from everybody. I want that to be their time.</p><p>“I want them to have the experience of what sport is. Not what their last name is. Good or bad.”</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://missouri.rivals.com/news/from-the-sidelines-to-the-stands/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' site='{"id":84,"legacy_id":898,"name":"PowerMizzou.com","friendly_name":"Missouri","annual_discount":null,"subdomain":"missouri","primary_color":"000000","secondary_color":"d0b00f","font_color":"ffffff","short_name":"missouri","maple_ncaaf_team_id":22,"maple_ncaaf_endpoint":"ncaaf/teams/mms","maple_ncaab_team_id":367,"maple_ncaab_endpoint":"ncaab/teams/mbh","maple_college_id":22,"google_analytics_id":"UA-81772303-1"}' twitter-feed='{"id":84,"site_id":84,"handle":"GabeDeArmond","list_name":"PowerMizzou-Staff","created_at":"2016-02-01T12:25:08.704-06:00","updated_at":"2018-03-26T06:33:00.263-05:00","hashtags":[],"usernames":["MizzouShowMe","Coach_Odom","MizzouFootball","MizzouHoops","CuonzoMartin"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://missouri.rivals.com/news/from-the-sidelines-to-the-stands/printable' site-name='PowerMizzou.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733119', 'https://missouri.rivals.com/news/from-the-sidelines-to-the-stands');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "From the Sidelines to the Stands";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":333,"image_id":2223121,"url":"http://shilohbar.com/","position":1,"site_id":84,"created_at":"2018-06-04T12:55:28.648-05:00","updated_at":"2018-06-04T12:55:28.648-05:00","image_url":"https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/mqnaob7fg9u3uw7ivhfn"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://missouri.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733119",
    c7: "https://missouri.rivals.com/news/from-the-sidelines-to-the-stands"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmissouri.rivals.com%2Fnews%2Ffrom-the-sidelines-to-the-stands&c5=2022733119&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
